VAIO Stars up but then stops! (video included)

Discussion in 'VAIO / Sony' started by codeseven, Sep 20, 2008.

Thread Status:
Not open for further replies.
  1. codeseven

    codeseven Newbie

    Reputations:
    0
    Joined:
    Sep 20, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I have an old Sony Vaio PCG-F650. The computer turns on, displays the boot screen, plays the sound to the boot screen, and then just goes black. The computer stays on, but there is no display. I am able to get into BIOS/Setup and have set the hard drive to boot first, with no luck. So then I popped in a WinXP disc and set the boot to boot from disc - still no luck. It always displays the Sony boot screen, and then just goes black. Any ideas of what's wrong or what I could try to fix it? I have recorded a quick video of it which you can view below:

    http://www.youtube.com/watch?v=5SOXH0HBMI0
     
  2. DetlevCM

    DetlevCM Notebook Nobel Laureate

    Reputations:
    4,842
    Joined:
    Jun 23, 2008
    Messages:
    8,392
    Likes Received:
    0
    Trophy Points:
    0
    Sounds similar to an old Asus (8 years old, doesn't work any more though)

    You could try to boot Linux from a CD.

    Else, I think it could be anything from mainboard damage to faulty memory to something else.
     
  3. qhn

    qhn Notebook User

    Reputations:
    1,654
    Joined:
    May 26, 2006
    Messages:
    5,955
    Likes Received:
    0
    Trophy Points:
    205
    Have you tried hooking it up to an external monitor?

    cheers ...
     
  4. sonoritygenius

    sonoritygenius Goddess of Laptops

    Reputations:
    162
    Joined:
    Jul 2, 2008
    Messages:
    2,092
    Likes Received:
    0
    Trophy Points:
    55
    Sounds like a gfx fried or HD not working too well
     
Loading...
Thread Status:
Not open for further replies.

Share This Page