UX32VD - iSSD not detected

Discussion in 'Asus' started by amonamano, Jul 26, 2012.

Thread Status:
Not open for further replies.
  1. Bjork Letender

    Bjork Letender Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I'm experiencing the same problems as described earlier in this topic. A very slow boot time.
    After doing some research I too found out my iSSD is neither detected by the BIOS nor by the windows device manager and disk manager.
    So far I didn't made any hardware changes (was about to though), and have only used the iSSD for what it was meant to do.

    I'm going to contact ASUS this week, to inform them my laptop is in need of repair.

    I'm from the Netherlands (europe), and I will see how they deal with repair here. I hope they will be quick (I need my computer for my study)
    And ofcourse I hope I won't receive a damaged product, like other people had.
     
  2. cheesecopter

    cheesecopter Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Bjork, I am from the Netherlands as well and today my iSSD died too.

    I upgraded my ram to 10GB and swapped the internal drive for an SSD, I am going to undo all these changes, especially seeing as how they treat your stuff. Won't be sending it in any time soon though (possible in february) as I really can't miss it now.

    I'd happy to hear your experiences.
     
  3. jdmeer

    jdmeer Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    My UX32VD has a failed iSSD as well but as my warranty is expired i decided to just deal with the EXTREMELY slow boot times rather than pay for a new motherboard.

    I decided to buy a 250GB Samsung 840 EVO SSD drive to help mitigate the slow performance of the HDD without the iSSD.
    I opted for a clean install of windows 8.1.

    I noticed something strange after windows had finsished installing. Boot times were better than they'd ever been! This makes sense given the new SSD but I expected windows to continue to hang while searching for the iSSD until its search timed out.

    So I decided to pay very close attention while I went about re-installing all the necessary drivers, doing a full reboot after each one to see if they affected start up duration. Everything was perfect until I installed the 'Intel Rapid Storage Technology driver' V12.6.0.1033 from ASUS' support site. Back to >4 minute boot times.

    I spent a little time trying to uninstall the software/drivers that were installed when I ran that particular installer from ASUS but gave up. I figured it would be quicker at this point to just re-install windows again as I had very little time invested in my current install.

    So if anyone is having similar issues with extremely slow boot times that are likely caused by your failed iSSD it might be worth a try to either find a way to uninstall the 'Intel Rapid Storage Technology driver' or just reinstall windows without installing it in the first place.

    Goodluck
     
  4. jimmyche

    jimmyche Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hello,
    I had the dead issd problem as well and I have found a partial fix to disable the ISSD in windows 7 which greatly improves boot time.

    I have since upgraded the Hard drive to a 120gb Intel 530 with a clean install of Windows 7.

    Without the fix:
    About 20 seconds from Asus screen to the Starting window screen
    Then another 90 second until it goes to the log-in Screen.

    With the fix:
    Still takes 20 seconds from Asus screen to Starting window screen.
    But only takes another 6 seconds to the log-in Screen.

    Cheers and thanks for everyone's inspiration.

    *******************************************************************************
    This is tested with microsoft AHCI controller Driver version 6.1.7601.17514

    Uninstall Intel Rapid Storage Technology driver if it's installed.
    Reboot and in Device manager, under IDE ATA/ATAP controller.
    There should be the following:
    ATA Channel 0
    ATA Channel 1
    Standard AHCI 1.0 serial ATA Controller
    Disable ATA channel 1
    Reboot and enjoy.

    Note: Using Intel AHCI would not work as it's not showing the channels separately.
     
  5. sikemo

    sikemo Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Yes! Thank you! Three days of frustration solved. I can't tell you how much this has helped!
     
  6. lotero

    lotero Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    jimmyche, SSD problem is not only on Asus ultrabook. Samsung Series 5 have the same problem, I own one of this, my SSD dissapeared and Samsung boot screen takes a long time before Windows boot screen appears.

    Sorry for my english!
     
  7. fabiodt

    fabiodt Notebook Guru

    Reputations:
    0
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    15
    That brings us something to think about: Solder the SSD and Memory on the motherboard really saves that much space and energy consumption? Looking in to the msata SSD and DDR3 / DDR5 memories sizes, weight and disposition nowadays, I really think that soldering the components doesn't bring so much benefits..
     
  8. jaykaykay

    jaykaykay Notebook Enthusiast

    Reputations:
    0
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    5
    Same problem on my UX32A. Really disappointing that the issd can't be disabled. Surely it would make sense for Asus to release an updated BIOS, with an option to disable the iSSD completely? It would mean less returns for them.
    If I send it back for repairs, I just know it'll come back all scratched. I am based in Ireland, so have to return it to the Czech republic apparently.
     
  9. Kevin@GenTechPC

    Kevin@GenTechPC Company Representative

    Reputations:
    948
    Messages:
    8,029
    Likes Received:
    1,949
    Trophy Points:
    331
    You can "disable" the iSSD by deleting its partition, leaving your other drive as the only usable drive in the system.
    Use Diskpart and you can get the job done.
     
  10. Klem66

    Klem66 Notebook Enthusiast

    Reputations:
    9
    Messages:
    31
    Likes Received:
    4
    Trophy Points:
    16
    If anyone want to have ability to disable/enable died iSSD in the bios, i can try to give it for him. Just write me to me email: eldk@mail.ru
     
Thread Status:
Not open for further replies.

Share This Page