1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Using two wireless adapters for twice the bandwidth?

Discussion in 'Networking and Wireless' started by RichBaines, Jan 5, 2008.

Thread Status:
Not open for further replies.
  1. RichBaines

    RichBaines Notebook Consultant

    Reputations:
    1
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    30
    Hi guys. Basically im using one wireless card and i get slight signal loss when playing online games. I have a spare usb wireless adapter, could it be possible to link both the adapters together to get twice the bandwidth?
     
  2. MaxPig

    MaxPig Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    try bridging the two connections
     
  3. lixuelai

    lixuelai Notebook Virtuoso NBR Reviewer

    Reputations:
    463
    Messages:
    2,322
    Likes Received:
    0
    Trophy Points:
    55
    I dont think that is how bridging works. Bridging is used for sharing an internet connection.
     
  4. adinu

    adinu I pwn teh n00bs.

    Reputations:
    489
    Messages:
    2,842
    Likes Received:
    0
    Trophy Points:
    55
    That's not how connections work. If they did, then people would purchase 30 wireless cards and have 30 times the bandwidth...

    You're being limited by the distance you are from the router and the bandwidth limit of your ISP. Adding more wireless connections will not magically decrease the distance to your router and increase the bandwidth that your ISP is giving you.

    You want better bandwidth? Then go out and buy a better and faster connection and make sure that you are very close to the wireless router.
     
  5. {oroka}

    {oroka} Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    That is not always the rule... you can use a bigger better antenna to increase your connection to the router. Some wireless nics now come with 3 antenna on one card (mostly 802.11n stuff).

    With a laptop you are somewhat limited for external antenna though. I have a second nic in my lappy and I will be installing a connection for a external antenna when I get the cable in the mail.

    I dont know of you can use 2 nics together, but I doubt it is impossible.
     
  6. blue68f100

    blue68f100 Notebook Virtuoso

    Reputations:
    1,020
    Messages:
    3,439
    Likes Received:
    0
    Trophy Points:
    105
    Want work, MS does not know how to optimize the use usage of 2 connections. MS will always use the 1st connection. Only time you can use 2 is ICS. Now some SMB routers can use 2 broadband connections with the options of load balancing or fallover.
     
  7. knightingmagic

    knightingmagic Notebook Deity

    Reputations:
    144
    Messages:
    1,194
    Likes Received:
    0
    Trophy Points:
    55
    It's not possible, sadly enough. It'd be awesome to use two in parallel, like ADSL.
     
  8. RichBaines

    RichBaines Notebook Consultant

    Reputations:
    1
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    30
    Im not quite sure you understood what i meant. I probably should have explained my problem more clearly.

    My wireless router is downstairs (the only place where theres a phone line, its almost directly below me). I game on my desktop (has a wireless pci card). The speed of my ISP is fine (often d/l at 800kb/s :D ).

    When playing cs:s online for example every 30-60 seconds i'll lag. Which is rather annoying as i always get shot! I know its because of the wireless connection because ive run a very very long rj45 cable down to the router and its fine!

    Upon further investigation i downloaded net stumber to see what my signal strength was like. Signal strength was excellent, there was no noise but the signal would disappear for about 1 second every 30-60 seconds. So obviously this is the cause of my lag in cs:s, but im unsure why its doing it. Any idea's?
     
  9. NotebookYoozer

    NotebookYoozer Notebook Evangelist

    Reputations:
    83
    Messages:
    536
    Likes Received:
    0
    Trophy Points:
    30
    ideas? don't game on wireless
     
  10. RichBaines

    RichBaines Notebook Consultant

    Reputations:
    1
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    30
    thanks for that suggestion (idiot). but its the only option i have. Anyone else?
     
  11. Johnny T

    Johnny T Forum Moderator Super Moderator

    Reputations:
    6,092
    Messages:
    12,977
    Likes Received:
    142
    Trophy Points:
    481
    Sounds like a high choke and loss problem in CSS...many people say wireless is teh problem...but most of the time its not...yes it is ''part'' of the problem but it can be fixed...

    Which router do you have?
     
  12. RichBaines

    RichBaines Notebook Consultant

    Reputations:
    1
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    30
    its not like i have permanant loss and choke, ive tried several things with rates, cl_cmdrate, cl_updaterate, rate, cl_interp etc.. Its 100% the wireless as ive used a network cable and the problem dissapears. I have a Netgear DG834Gv2 modem router (ive updated to the lastest firmware), a linksys WMP54G pci adapter and have also tried a netgear usb wireless adapter.
     
  13. {oroka}

    {oroka} Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    The M$ app for operating wireless networks is crap. I used I have my desktop wireless, but every little while I would get a disconnect and I wasnt getting the transfer speeds from my server that I wanted so I just ran the cable where I needed it.

    Try using the network app that came with your wireless card, that helped with my dad's connection a while back.

    If your router has 2 antennas, try adjusting 1. Above a omnidirectional antenna is a big dead zone... and you said you are right above the router.

    Try making a amplifier for your antenna or get a better antenna. Desktop power supplys put off alot of interferance, maybe try an antenna that is on a cable.
     
  14. lixuelai

    lixuelai Notebook Virtuoso NBR Reviewer

    Reputations:
    463
    Messages:
    2,322
    Likes Received:
    0
    Trophy Points:
    55
    Disable Wireless Zero Configuration in Services (run->services.mc). Might help especially if you have a Linksys card. Also make sure that you have your WiFI set to G only and disable any sort of speed booster (Afterburner whatever). Mask the SSID as well. Finally disable the SPI Firewall in the router.

    Basically Netgear router suck and Linksys card suck. So you have the perfect combination. Netgear routers are notorious for dropping connection and Linksys cards (especially older ones) are notorious for having periodic lag spikes due to it searching for other networks. Therefore you want to make sure all the settings are the same and compatible so there wont be any conflicts and try to work around the hardware deficiencies.
     
  15. RichBaines

    RichBaines Notebook Consultant

    Reputations:
    1
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    30
    ok guys thanks for the suggestions. Solved it! It was the windows wireless zero configuration. I read on another forum it will stop periodically to scan for near by networks. Yey no more lagging for me! Thank you!
     
Thread Status:
Not open for further replies.

Share This Page