[URGENT] HP DV6 - Removing/Disconnecting Discrete graphics

Discussion in 'Hardware Components and Aftermarket Upgrades' started by cyanide911, Jan 18, 2014.

Thread Status:
Not open for further replies.
  1. cyanide911

    cyanide911 Notebook Consultant

    Reputations:
    0
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    30
    I have an HP DV6 6121tx which has hybrid graphics, an Intel HD3000 and AMD 6770M.

    The AMD card has unfortunately developed a fault, and HP says they'll need to replace the full motherboard to rectify the problem. I'm not in a position to spend that much right now, so I want to run my laptop off the Intel card only. But that's turning out to be tougher than expected. Solving that is a question for another topic though.

    My question here is, is there a way to disconnect or remove the AMD card from my motherboard? So that my laptop doesn't even detect it's presense and I can run my operating systems without any compications?
    AFAIK, even discrete cards are these days a part of the motherboard, but I suppose there might be a power cable or something that I could remove to make it non-functional?


    Thanks.
     
  2. Tsunade_Hime

    Tsunade_Hime such bacon. wow

    Reputations:
    5,413
    Messages:
    10,722
    Likes Received:
    1,203
    Trophy Points:
    581
    It's soldered on, there's no way to really remove it. There's no way to disable the discreet card in the BIOS?
     
  3. StormJumper

    StormJumper Notebook Virtuoso

    Reputations:
    542
    Messages:
    3,312
    Likes Received:
    422
    Trophy Points:
    151
    Is this still under warranty or not? You can't remove soldered GPU unlike a desktop GPU card. Your only option is to send it in to get it fix if it is warranty and get another computer to use for the time being til they fix it.
     
  4. Kirrr

    Kirrr Notebook Deity

    Reputations:
    253
    Messages:
    901
    Likes Received:
    39
    Trophy Points:
    41
    If the bios is F.19 or up, you can simply disable it, in the bios.
     
Thread Status:
Not open for further replies.

Share This Page