upgrading msi gt70 to new mxm 3.0b 1070/1080

Discussion in 'MSI' started by mizozizo, Jun 3, 2017.

  1. Hironori Taniguchi

    Hironori Taniguchi Notebook Enthusiast

    Reputations:
    7
    Messages:
    33
    Likes Received:
    16
    Trophy Points:
    16
    Well, there was no driver install. Since windows didn't recognize it.
    Made the caed change and first it was nor recognized even by bios
    Then, after svet help, unlocking the bios, it got recofnized by bios but not by windows.
    And that's the actual situation.
    I tried to install thw nvidia driver but, as it is not recognized by windows, it keeps saying that there is no nvidia card to install the drivers.

    Sent from my VKY-L29 using Tapatalk
     
  2. panamaniacs2011

    panamaniacs2011 Notebook Consultant

    Reputations:
    31
    Messages:
    288
    Likes Received:
    91
    Trophy Points:
    41
    how you know is not recognized by windows , did you checked the device manager ?
     
  3. Hironori Taniguchi

    Hironori Taniguchi Notebook Enthusiast

    Reputations:
    7
    Messages:
    33
    Likes Received:
    16
    Trophy Points:
    16
    Yes. That why i know.
    it doeen'r even show as ''unknown device'' it simply doesn't show at all.
    not as unrecognized device nor anything.
    i checked it thoroughtly

    Sent from my VKY-L29 using Tapatalk
     
  4. panamaniacs2011

    panamaniacs2011 Notebook Consultant

    Reputations:
    31
    Messages:
    288
    Likes Received:
    91
    Trophy Points:
    41
    you tried legacy / uefi , windows 10 , windows 8.1 ?
     
  5. Hironori Taniguchi

    Hironori Taniguchi Notebook Enthusiast

    Reputations:
    7
    Messages:
    33
    Likes Received:
    16
    Trophy Points:
    16
    I tried legacy and uwfi. I know uefi with csm(?) Or something like that, doesn't detect the card. But that's for the existing one also. I have windows 10

    Sent from my VKY-L29 using Tapatalk
     
  6. Hironori Taniguchi

    Hironori Taniguchi Notebook Enthusiast

    Reputations:
    7
    Messages:
    33
    Likes Received:
    16
    Trophy Points:
    16
    Finally!!
    i got it working
    i'm going to tell every detail
    i got the eurocom 1070 card from woodzstack
    and first, i placed the card and the thermal paste and the thermal pad it had.
    But, didn't worked
    So, i asked woodzstack and he recommended me to ask svet
    Svet was a very resourceful guy
    Very attentive and quick.
    so, i paid the donation, that considering the success, i would have paid more. (In fact i think i will)
    well, i paid and he asked me about my pc and prepared a modded bios for my pc.
    Then, after doing prepare usb, load file, flash process (it has more steps)
    I tried again, but nothing changed
    And then i tried using the original 880m and it didn't worked also, so i thought i was done.
    Both wasn't recognized by windows and i thought i was going to have a gaming pc with a intel hd4600 card
    but, then again, svet helped me with another modded bios
    (I sincerely don't know what changed in it)
    And to be on the safe side (emotionally), i first tried with the old 880m. (I wanted to make sure there was a way to make it back to the 880m, since i didn't expected the 1070 card to work in my MSI GT70 2PE (yes, i'm proud because it's my first gaming notebook so far)

    but, when i restarted the pc....
    Both left and right side screen turned on!
    as it was before
    So, without wait, i changed the graphic card to the 1070
    And it was recognized by windows!!
    Way to go!! Right?
    Then i followed woodzstack's indication on driver installation and....
    And it worked!!
    It has several issues, thou.
    I have a error on the intel hd4600 (but hey, i have a working 1070, so... gaming aspect, who needs it. On non gaming aspect, well.... i wont be able to take out of my house until i fix it, if there is a fix)

    it's not a modded one, so i don't have nvidia control panel or anything because i can't install the official one. (Keep saying it can't find any driver) and so, no tweaking

    Oh and also lost boost cooling and G control panel items
    (Keyboard lighting, airplane mode, etc)
    Svet told me it was because of the different bios and graphic card.

    Good think is that i purchased thermal grizzly conductonaut with 73w conduction and a new .. unknown conduction capacity thermal pads.(thar came with the 1070 card)

    So, even when i play for example, no man's sky on ultra or high, or shadow of mordor on high settinf, it doesn't come out hot air.
    As woodzstack told me, 1070 generates less heat.

    I still have to install a modded driver (the links that was given prior, i tried but can't install the .inf file)

    Also, i had to do a lot of ec resetting on the way, between cards and trials
    I think i easily did 15 times the ec resetting.

    I'm still not done, but at least i will be able to play VR games with my notebook!
    And way cheaper than purchasing a new pc!!


    With this, i will be able to save for a better one, few years later.

    Thanks a lot to woodzstack, for the cards and support.
    And SVET, for the modded BIOS and the support on checking and the new modded BIOS

    I got this VR benchmark values.
    not bad for a 4 to 5 years old pc, huh?

    [​IMG][​IMG]

    Sent from my VKY-L29 using Tapatalk
     
    Jzyftw, sicily428, Txordi and 2 others like this.
  7. Txordi

    Txordi Notebook Consultant

    Reputations:
    4
    Messages:
    102
    Likes Received:
    37
    Trophy Points:
    41
    Wow!! Success! I hope everything will be resolved once you properly make the driver to work (and I think you will).

    Sent from my SM-G900F using Tapatalk
     
  8. Hironori Taniguchi

    Hironori Taniguchi Notebook Enthusiast

    Reputations:
    7
    Messages:
    33
    Likes Received:
    16
    Trophy Points:
    16
    Well, i'll be able to do so thanks to the supporr of other, you included

    Sent from my VKY-L29 using Tapatalk
     
  9. Hironori Taniguchi

    Hironori Taniguchi Notebook Enthusiast

    Reputations:
    7
    Messages:
    33
    Likes Received:
    16
    Trophy Points:
    16
    Well, despite the initial euphoria.
    i couldn't get intel hd 4600 card get along with the 1070 card.

    Svet helped me again
    Made some modifications to the original video card drivers (nvidia) to see if that can solve the conflict between cards
    but nothing came of it.

    The hd4600, if i disable the 1070, works.

    Also, couldn't get de dvi port work with the card.
    i have only hdmi port working with the card.
    better than.nothing, but i miss my 3.screen configuration.

    Maybe i'll get a bigger screen
    Lol


    Sent from my VKY-L29 using Tapatalk
     
  10. senso

    senso Notebook Evangelist

    Reputations:
    169
    Messages:
    509
    Likes Received:
    75
    Trophy Points:
    76
    Have you tried some games already on the 1070?

    Comparing the 980m and the 1070 on the Haswell i7, what kind of FPS's do you get?
     
  11. Hironori Taniguchi

    Hironori Taniguchi Notebook Enthusiast

    Reputations:
    7
    Messages:
    33
    Likes Received:
    16
    Trophy Points:
    16
    I tried alright. Also did some benchmark
    I played no man's sky in maximum. Also nier automata and shadow of war and shadow of mordor
    With maximum setting.[​IMG][​IMG]

    Sent from my VKY-L29 using Tapatalk
     
  12. senso

    senso Notebook Evangelist

    Reputations:
    169
    Messages:
    509
    Likes Received:
    75
    Trophy Points:
    76
    My major concern is that my i7-4720HQ will be a major limitation if I upgrade to a 1070, I know that in BF1 my CPU is at 100% usage when pushing around 90Fps's, but I dont play all that much online games beside light titles like CS:GO and LoL, so those pose no problem.

    Thanks for the data points!
     
Loading...

Share This Page