Upgrading a CF-31 to Run Windows 10

Discussion in 'Panasonic' started by Toughbook, Jul 18, 2017.

  1. SHEEPMAN!

    SHEEPMAN! Freelance

    Reputations:
    804
    Messages:
    2,364
    Likes Received:
    233
    Trophy Points:
    81
    So you are now the W10 expert for Toughbook. (applause from the crowd)
     
    Shawn likes this.
  2. Toughbook

    Toughbook Drop and Give Me 20!

    Reputations:
    1,247
    Messages:
    7,229
    Likes Received:
    233
    Trophy Points:
    231
    LOL... Far from it! Just puttering now.

    I came home and tried to apply my new fix to my other CF-31 I had already loaded. When I went to uninstall the hotkey driver... It wasn't there. No uninstalled drivers (Except Gobi and the 2 original I mentioned)... So I think I am going to reinstall W7 and do the upgrade again... Then try my fix again.

    It is holding steady on my other one so far.
     
  3. Toughbook

    Toughbook Drop and Give Me 20!

    Reputations:
    1,247
    Messages:
    7,229
    Likes Received:
    233
    Trophy Points:
    231
    Okay... New issue. I bought a media bay 2nd battery for my new CF-31 MK2. I have 4 of these machines all the same. I have two running Win10. The 2nd battery is NOT read for some reason. Could this be because the Panny Power Mgt isn't installed?
     
  4. Shawn

    Shawn Crackpot Search Ninja and Options Whore

    Reputations:
    1,420
    Messages:
    6,749
    Likes Received:
    1,090
    Trophy Points:
    331
    Try using the external charger first.
    The second batteries seem to do odd things.
    I have not completely figured them out.
     
    Toughbook likes this.
  5. Toughbook

    Toughbook Drop and Give Me 20!

    Reputations:
    1,247
    Messages:
    7,229
    Likes Received:
    233
    Trophy Points:
    231
    Sheesh... I need to go look into 10 different boxes downstairs... lol

    Cool... Thanks!

    EDIT: It was in the 3rd box by the way! lol
     
  6. Toughbook

    Toughbook Drop and Give Me 20!

    Reputations:
    1,247
    Messages:
    7,229
    Likes Received:
    233
    Trophy Points:
    231
    Shawn,

    Great (and correct) call... Thanks! All these little things are starting to come back to me again. I've been out of the Toughbook loop...

    Works like a charm now!
     
  7. Toughbook

    Toughbook Drop and Give Me 20!

    Reputations:
    1,247
    Messages:
    7,229
    Likes Received:
    233
    Trophy Points:
    231
    Aaannnnndddd... Now my display driver issue is back. Crap! You move the level... It dims or brightens and then pops back to wherever it was before you started... And I thought I was so smart! ****!
     
  8. Shawn

    Shawn Crackpot Search Ninja and Options Whore

    Reputations:
    1,420
    Messages:
    6,749
    Likes Received:
    1,090
    Trophy Points:
    331
    There a fix in a cf19 mk6 thread.
    Posted by BarrMaley.
     
  9. Toughbook

    Toughbook Drop and Give Me 20!

    Reputations:
    1,247
    Messages:
    7,229
    Likes Received:
    233
    Trophy Points:
    231
    Yup... That was kind of the fix for CF-29s and 30s when we went to W7... I remember doing that. I guess I need to play around with a few drivers.
     
  10. Toughbook

    Toughbook Drop and Give Me 20!

    Reputations:
    1,247
    Messages:
    7,229
    Likes Received:
    233
    Trophy Points:
    231
    So here I sit in the Royal Farms parking lot on my 4G card... Downloading drivers from Panasonic. Man I miss the days of Broadband at my house. I really took it for granted!
     
Loading...

Share This Page