[Upgrade] 3945ABG To 4965ABG/N

Discussion in 'Hardware Components and Aftermarket Upgrades' started by Undertaxxx, Aug 18, 2009.

Thread Status:
Not open for further replies.
  1. Undertaxxx

    Undertaxxx Notebook Consultant

    Reputations:
    33
    Messages:
    264
    Likes Received:
    0
    Trophy Points:
    30
  2. Undel

    Undel Newbie

    Reputations:
    17
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    I have a problem with upgrading 3945ABG to 4965AGN on my Asus F3Sr.
    The card is recognized OK, drivers are present in Windows 7, but I can't switch radion on, because Asus Wireless console can't(?) work with this module. Is it possible to make it work? Maybe I need another BIOS version or another Wireless console version, or something else?
    Thanks!
     
  3. Trottel

    Trottel Notebook Virtuoso

    Reputations:
    828
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    0
    Maybe delete the "Asus Wireless console" and use either Windows' or Intel's connection software.
     
  4. Undel

    Undel Newbie

    Reputations:
    17
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    I've tried. It seems, that Wireless console is controlling the wireless ON/OFF button. Without it bluetooth and wifi are inactive :(
     
  5. Trottel

    Trottel Notebook Virtuoso

    Reputations:
    828
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    0
    In the bios you might be able to disable the wireless switch so that the wireless card will be constantly on. That is the case in at least a few laptops I've seen.
     
  6. Undel

    Undel Newbie

    Reputations:
    17
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    That would be great. But there is no such option in BIOS on my laptop.
     
  7. Undel

    Undel Newbie

    Reputations:
    17
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Problem solved. I've updated ATK100, ATK Hotkey, ATK Generic Service to the versions compatible with Windows 7.(At first, Win7 picked them from original vista installation and there were no updated versions for my laptop, so I've used versions for X50n). Then I've installed latest Intel wireless driver and ProSet. Now everything is OK and working as intended to.
     
Thread Status:
Not open for further replies.

Share This Page