[*Unresolved* Issue] Alienware M18x: GTX 580M SLI DPC Latency Problems

Discussion in 'Alienware 18 and M18x' started by Mr. Fox, Dec 3, 2011.

Thread Status:
Not open for further replies.
  1. Aikimox

    Aikimox Weihenstephaner!

    Reputations:
    5,955
    Messages:
    10,232
    Likes Received:
    90
    Trophy Points:
    466
    Nice! Are you selling your current rig?
     
  2. skygunner27

    skygunner27 A Genuine Child of Zion

    Reputations:
    1,694
    Messages:
    2,679
    Likes Received:
    7
    Trophy Points:
    56
    Depending on how good 680M SLI performs.........
    I currently have a buyer but may decide to keep my current unit and sell my R2. I probably should have just waited to order when a better screen option becomes available.


    I just bought a YZF R6, so I need to stay under the radar when it comes to big purchases over the next few months.
     
  3. bumbo2

    bumbo2 Notebook Deity

    Reputations:
    324
    Messages:
    1,612
    Likes Received:
    104
    Trophy Points:
    81
    eso es! have fon with that machine brother. but be carefull, i have a cast right now on my right arm and i'll be out of work for long time just for someone being neegligent on the roud.
     
  4. skygunner27

    skygunner27 A Genuine Child of Zion

    Reputations:
    1,694
    Messages:
    2,679
    Likes Received:
    7
    Trophy Points:
    56
    Thanks bro! I only bought it for the look and the cool matching Yamaha jacket. Up here in Alaska we have horrible drivers. I'll make sure to pray each and every time I ride out.
     
  5. bumbo2

    bumbo2 Notebook Deity

    Reputations:
    324
    Messages:
    1,612
    Likes Received:
    104
    Trophy Points:
    81
    really! well down here in NY we have horrible drivers and too much cars. so you can imagine. any way back on topic when are you getting you new machine? i can't velive not one have one yet.
     
  6. BigggFish

    BigggFish Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hello I just wanted to say that I am also recieving the black screen issue. I tried all the different fixes on the web on various threads. This one is the only one that I have had success with. I installed the latency tool with the latest available driver and it quickly came back and said I was experiencing latency issues. Black screens would happen about 15-20 times per 6 hours of use.

    I downgraded to the driver listed at the beginning of this thread and the latency tool is still telling me that I still have latency after the downgrade. However it has been 48 hours and I have only experienced the black screen once. I will update this thread if the frequency of the black screens go back up higher, but this thread has made my computer usable again. Thank you all so very much!
     
  7. Nickm18x

    Nickm18x Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Hey skygunner27, i noticed on a closed thread you where looking for a way to backup your m18x A00 bios and succeeded. Would you be kind enough to send me a copy of the A00 bios? I would appreciate it! Thanks in advance.
     
Thread Status:
Not open for further replies.

Share This Page