Uninstalling the Realtek Audio Console gave me back the real Alienware Effects back!

Discussion in 'Alienware' started by Spartan@HIDevolution, Apr 30, 2020.

  1. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    28,224
    Messages:
    22,343
    Likes Received:
    34,158
    Trophy Points:
    931
    So I played a song and started changing the effects from Command Center (ie. Alienware, Movie, Music, etc) and there wasn't much difference between the profiles. I then uninstalled the Realtek Audio Console and rebooted, waited for 3 mins till the AWCC service started then played the same song and changed the effects and now there is a big difference between each one! Thanks a lot for this priceless tip.

    Try doing the same experiment to see for yourself and confirm it's not my ears. Play a song, change the effects from the Alienware Command Center from the Home page of AWCC the 3rd icon from the bottom and if you hear a substantial difference. Then uninstall the Realtek Audio Console, and try again and see if you could tell the difference.

    @Fire Tiger @etern4l @ssj92
     
    LoneSyndal and Fire Tiger like this.
  2. Vanya

    Vanya Notebook Geek

    Reputations:
    22
    Messages:
    98
    Likes Received:
    55
    Trophy Points:
    26
    I usually don't play with AWCC sound effects. I use a FLAT profile for sound.
    I just tried several built-in profiles and customized them with the EQ and everything seems to work for me.

    I'm using Alienware Command Center version 5.2.81.0
    Realtek Audio Console is installed and running (audio driver version 6.0.8699.1 / UI version 1.3.179.0).
     
    Spartan@HIDevolution likes this.
  3. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    28,224
    Messages:
    22,343
    Likes Received:
    34,158
    Trophy Points:
    931
    Can someone else please confirm whether uninstalling Realtek Audio Console actually improves the sound quality and loudness or is it just in my head?
     
    Fire Tiger likes this.
  4. Fire Tiger

    Fire Tiger Notebook Deity

    Reputations:
    3,769
    Messages:
    985
    Likes Received:
    1,020
    Trophy Points:
    156
    I'll give this a shot tomorrow bro if no one else has before.

    @Spartan sorry for the delay bro. I can hear a difference now between the AWCC profiles, after deleting the Realtek console.

    Personally, I use the Realtek Audio Console configuration and can hear the differences between the settings there too, although I am not an audiophile by any stretch of the imagination.
     
    Last edited by a moderator: May 6, 2020
    Spartan@HIDevolution likes this.
  5. MogRules

    MogRules Notebook Deity

    Reputations:
    1,032
    Messages:
    1,527
    Likes Received:
    784
    Trophy Points:
    131
    There is definitely a difference between them on mine, even with Realtek installed.

    I usually use the settings in the fusion tab anyways when adjusting the audio.
     
    Spartan@HIDevolution likes this.
  6. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    28,224
    Messages:
    22,343
    Likes Received:
    34,158
    Trophy Points:
    931
    Right, thanks for confirming. Someone on Reddit recommended this and I tried it. I guess it was the placebo effect making me think that it sounds better without the Realtek Audio Console.
     
  7. MogRules

    MogRules Notebook Deity

    Reputations:
    1,032
    Messages:
    1,527
    Likes Received:
    784
    Trophy Points:
    131
    It might depend on which audio drivers we are using as well. I find that Windows really REALLY likes to override my audio drivers and every time it does I lose almost all of the audio effects.
     
  8. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    28,224
    Messages:
    22,343
    Likes Received:
    34,158
    Trophy Points:
    931
    That's true, but on the Area-51m luckily Microsoft is using whatever the latest drivers Dell is offering so it does not update anything. I'm using the official driver v6.0.8699.1
     
  9. raza1983

    raza1983 Notebook Enthusiast

    Reputations:
    27
    Messages:
    26
    Likes Received:
    17
    Trophy Points:
    6
    My usb headset broke the other day and for the time being im using a headset connected bto the 3.5 jack. for some reason changing sound profiles make no difference whatsoever in awcc,

    any ideas on a fix for this issue?

    cheers
     
    Fire Tiger likes this.
Loading...

Share This Page