1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Uninstalling nvidia driver

Discussion in 'Alienware 18 and M18x' started by nantha939, Sep 4, 2012.

  1. nantha939

    nantha939 Notebook Enthusiast

    Reputations:
    0
    Joined:
    Sep 3, 2012
    Messages:
    11
    Oh i forgot to mention.. I ran driver sweeper and ccleaner under safe mode
     
  2. juliant

    juliant Notebook Deity

    Reputations:
    1,015
    Joined:
    Aug 19, 2010
    Messages:
    1,401
    Try to remove everything in safe mode with driver sweeper and ccleaner. When you go back to windows, try to install dell driver and not the beta driver. If that also does not fix your problem, than most probably you messed up something in your windows files and you may require a clean installation... In my opinion...
     
  3. nantha939

    nantha939 Notebook Enthusiast

    Reputations:
    0
    Joined:
    Sep 3, 2012
    Messages:
    11
    I already remove everything in safe mode..
    I tried to install dell official driver which is 302.72

    install dell.jpg

    As you can see, still failed.

    I guess i messed up something :confused:
     
  4. steviejones133

    steviejones133 Notebook Nobel Laureate

    Reputations:
    7,121
    Joined:
    May 16, 2010
    Messages:
    10,032
    I agree with Juliant.....the only other thing I would try before a clean install would be the following:

    Turn off windows update auto driver updates by typing change device installation settings into the start menu box. Set it to look like below.

    device settings.png

    From normal mode - not safe mode - manually uninstall any drivers that show up in device manager until you are back at VGA. I would do this for the bottom Display adapter first and then the top one. Check in control panel/programs that you have NO Nvidia stuff showing.

    Reboot into safe mode and run Driver Sweeper and CCleaner as detailed before. Make sure that Driver Sweeper comes back with Zero results and also Registry clean for CClean comes back with zero results too....might take a few passes of both.

    Reboot normally and try the installation again - if you want to, grab a fresh download of the driver you want to use.

    If that fails, I imagine something is corrupted in the OS itself as by now, you should be able to install drivers without a problem.
     
  5. Mr. Fox

    Mr. Fox Overclocked | Overvolted Moderator

    Reputations:
    13,308
    Joined:
    Dec 18, 2008
    Messages:
    19,705
    nantha939 - I think you may have something corrupted in your registry. I've never had trouble with NVIDIA or AMD driver removal of the nature that you are experiencing.

    Judging from the screen shots, something with the installer program is hosed.

    Do you have a System Restore point earlier that when all of your driver removal headaches began? Trying going back to a point in time before all of this started. Go back a couple of restore points earlier if you can.

    If that does not work out and neither do Brother Stevie's or Julian's last suggestions, I think you should either do a Respawn factory restore or just do a clean OS reinstall and be done with it.

    BTW, Driver Sweeper was replaced by Driver Fusion. I'm using that now and it's pretty slick. You may want to scope it out. I think it's worth the $14.99 they ask for it. It has some features that Driver Sweeper did not.
     
  6. bumbo2

    bumbo2 Notebook Deity

    Reputations:
    317
    Joined:
    Dec 29, 2008
    Messages:
    1,574
  7. Alienware-Luis_Pardo

    Alienware-Luis_Pardo Guest

    Reputations:
    1,141
    Joined:
    May 28, 2012
    Messages:
    1,459
    I agree, at this point a Windows 7 Clean Install seems like the wisest choice.
     
  8. nantha939

    nantha939 Notebook Enthusiast

    Reputations:
    0
    Joined:
    Sep 3, 2012
    Messages:
    11
    Now that is my other problem.. I did not have a system restore point.. Hahahaha stupid me

    I think im gonna do a clean install os.

    Again, thanks for your suggestion Mr. Fox


    Sent from my iPad using Tapatalk HD
     
  9. nantha939

    nantha939 Notebook Enthusiast

    Reputations:
    0
    Joined:
    Sep 3, 2012
    Messages:
    11
Similar Threads: Uninstalling nvidia
Forum Title Date
Alienware 18 and M18x Nvidia 353.00 Mobile Maxwell OC Saturday at 2:35 PM
Alienware 18 and M18x NVIDIA drivers and Windows 10 preview May 19, 2015
Alienware 18 and M18x nvidia mod May 5, 2015
Alienware 18 and M18x Nvidia Control Panel, Drivers, and Overclocking Apr 20, 2015
Alienware 18 and M18x Nvidia 350.05 Hotfix Driver Apr 3, 2015

Share This Page