Understanding GPS Viewer

Discussion in 'Panasonic' started by toughasnails, Aug 13, 2019.

  1. toughasnails

    toughasnails Toughbook Moderator Moderator

    Reputations:
    7,045
    Messages:
    6,161
    Likes Received:
    2,168
    Trophy Points:
    331
    Trying to get my GPS up and running on my new to me CF-19MK5 . I installed GPS Viewer. Set com to "3" and baud rate to 4800 and click start GPS. Press 'Hot start" I get "3 blue" and '10 red" . On "Cold start I get "12 red and no blue but get 5 in a red box , top line ??
    I am using an old GPS from a MK2. Hopefully will pick up something new soon.
     
    Last edited: Aug 13, 2019
  2. evenflow153

    evenflow153 Notebook Consultant

    Reputations:
    30
    Messages:
    249
    Likes Received:
    123
    Trophy Points:
    56
    Might be either a Serial issue or it being a MK2 one. The GPS from the older isn’t really being a issue
     
  3. Shawn

    Shawn Crackpot Search Ninja and Options Whore

    Reputations:
    1,515
    Messages:
    8,026
    Likes Received:
    1,819
    Trophy Points:
    331
    Blair,
    Are you outdoors?
     
  4. toughasnails

    toughasnails Toughbook Moderator Moderator

    Reputations:
    7,045
    Messages:
    6,161
    Likes Received:
    2,168
    Trophy Points:
    331
    Yes and a nice clear sky. It's the same indoors just a couple less sats.
     
  5. mklym

    mklym Notebook Evangelist

    Reputations:
    263
    Messages:
    540
    Likes Received:
    79
    Trophy Points:
    41
    Try setting the viewer to comm2.
     
    evenflow153 likes this.
  6. toughasnails

    toughasnails Toughbook Moderator Moderator

    Reputations:
    7,045
    Messages:
    6,161
    Likes Received:
    2,168
    Trophy Points:
    331
    Did a search in GPS Viewer and found it on com3 only and also com3 in MS streets and trips
     
  7. mklym

    mklym Notebook Evangelist

    Reputations:
    263
    Messages:
    540
    Likes Received:
    79
    Trophy Points:
    41
    I fired up the U1 w/XP and S&T2013 and had the program scan for the gps. Found it on comm2. I guess it doesn't matter what comm port as long as the program finds the gps.

    Locked on 4 sats immediately, now has locked onto 2 more, indoors sitting at the kitchen table w/no windows close by.
     
  8. toughasnails

    toughasnails Toughbook Moderator Moderator

    Reputations:
    7,045
    Messages:
    6,161
    Likes Received:
    2,168
    Trophy Points:
    331
    2013 MS Streets and trips finds my location no problem. I will try it out later when I have my truck back
     
  9. Shawn

    Shawn Crackpot Search Ninja and Options Whore

    Reputations:
    1,515
    Messages:
    8,026
    Likes Received:
    1,819
    Trophy Points:
    331
    Just for the fun of it, try 9600 baud

    Maybe the antenna is bad or not grounded properly.
     
    Last edited by a moderator: Aug 13, 2019
  10. toughasnails

    toughasnails Toughbook Moderator Moderator

    Reputations:
    7,045
    Messages:
    6,161
    Likes Received:
    2,168
    Trophy Points:
    331
    Nope.... nothing on 9600. It's works now on MS Streets & Trips. So does anyone know what the red , blue and red box stands for in GPS Viewer?
     
    evenflow153 likes this.
Loading...

Share This Page