Unable to remove Power Meter from the Taskbar

Discussion in 'Windows OS and Software' started by wobble987, Jan 28, 2013.

Thread Status:
Not open for further replies.
  1. wobble987

    wobble987 Notebook Virtuoso

    Reputations:
    543
    Messages:
    2,871
    Likes Received:
    0
    Trophy Points:
    55
    I'm referring to the anomalies that i posted here:
    http://forum.notebookreview.com/win...-software-wiped-out-registry.html#post9056734

    Basically my problem now is that I am still unable to remove the "power meter" from the taskbar.

    I'm able to uncheck the "always show icon on the taskbar". which will remove the icon.
    however, the next time i logon/restart the computer; the power meter is showing up again.

    any idea what is wrong?
    how do i make windows 'remember' the setting?

    what is the relevant registry entry for this settings (in regedit?)?

    OS is XP SP3
     
  2. Primes

    Primes Notebook Deity

    Reputations:
    848
    Messages:
    1,715
    Likes Received:
    694
    Trophy Points:
    131
    did you right click on that power icon and see if there are any other options?

    the only other thing i can think of is maybe MS powertoys "tweakUI" has an option to disable that, but i cant remember:

    Windows XP downloads - Microsoft Windows
     
  3. wobble987

    wobble987 Notebook Virtuoso

    Reputations:
    543
    Messages:
    2,871
    Likes Received:
    0
    Trophy Points:
    55
    i have tweakUI.
    i have already tried 'repairing' everything under the repair section.
    where is the option to disable the power meter?

    iirc, there is no option that would say turn off permanently by right clicking on the icon. only open. but i will check when i get the chance.
     
  4. wobble987

    wobble987 Notebook Virtuoso

    Reputations:
    543
    Messages:
    2,871
    Likes Received:
    0
    Trophy Points:
    55
    anyone happens to know where the registry entry for "power meter" is located?
     
  5. JOSEA

    JOSEA NONE

    Reputations:
    4,013
    Messages:
    3,521
    Likes Received:
    170
    Trophy Points:
    131
    Have you run MSconfig and checked startup tab?
     
  6. radji

    radji Farewell, Solenya...

    Reputations:
    3,856
    Messages:
    3,074
    Likes Received:
    2,588
    Trophy Points:
    231
    Have you tried going into safe mode and unchecking the "always show icon on the taskbar" in the power options control panel?
     
  7. wobble987

    wobble987 Notebook Virtuoso

    Reputations:
    543
    Messages:
    2,871
    Likes Received:
    0
    Trophy Points:
    55
    will that make any difference (by going into safe mode)?

    in any case, i will do definitely try that...

    in just a moment.
     
  8. wobble987

    wobble987 Notebook Virtuoso

    Reputations:
    543
    Messages:
    2,871
    Likes Received:
    0
    Trophy Points:
    55
    seems like i'am missing:

    HKEY_CURRENT_USER\Software\Classes\Local Settings\
     
  9. JOSEA

    JOSEA NONE

    Reputations:
    4,013
    Messages:
    3,521
    Likes Received:
    170
    Trophy Points:
    131
    If there is nothing in local settings do you have a recent restore point you can go back to?
     
  10. radji

    radji Farewell, Solenya...

    Reputations:
    3,856
    Messages:
    3,074
    Likes Received:
    2,588
    Trophy Points:
    231
    If nothing's in that sub folder, then there's quite a bit missing. Have you backed up your registry before?
     
Loading...
Thread Status:
Not open for further replies.

Share This Page