Unable to Connect to the Internet (Latitude D600)

Discussion in 'Hardware Components and Aftermarket Upgrades' started by umaxyome, Jul 27, 2008.

Thread Status:
Not open for further replies.
  1. umaxyome

    umaxyome Newbie

    Reputations:
    0
    Joined:
    Jul 27, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I just recently reinstalled my XP Home on DELL Latitude D600.
    Now I cannot connect to the internet at all.

    So I googled for some information and I decided to install a network driver from the DELL website... But still not working.The thing is that when i try to sintall the driver, it tell me this message:

    "This self-extrating zip file is part of a multidisk zip file. Please insert the last disk of the set"

    I had no idea, I just kept clicking "ok", but, obviously, hte same message appears for about three times, and after that:

    "An Error occurred while unzipping. One or more files were not successfully unzipped. The Error code is 110"

    Before the reinstallation i was able to go on the internet via cable modem wirelessly, but now I can't even connect them with a LAN cable.

    Driver must be the problem, but I do not know how to install it. Ireally need help.
     
  2. Thomas

    Thomas McLovin

    Reputations:
    1,988
    Joined:
    Jun 19, 2007
    Messages:
    5,253
    Likes Received:
    0
    Trophy Points:
    205
    uhh, install them from your Dell Driver's disk.
     
  3. umaxyome

    umaxyome Newbie

    Reputations:
    0
    Joined:
    Jul 27, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Well the thing is that I don't have the driver's disk. I assume that is the only way...?
     
Loading...
Thread Status:
Not open for further replies.

Share This Page