TV Now! woes

Discussion in 'HP' started by clog, Feb 10, 2004.

Thread Status:
Not open for further replies.
  1. clog

    clog Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I have an HP ze4610us and haven't been able to get the TV Now! button working correctly. Does anyone else have this problem? I get an error message, something to the effect of "Failed to initialize, check your cables...". The cables are all snug and secure. Any thoughts?

    P.S. I can get it to work by activating the TV out through the ATi control panel, but for some reason it only displays in black and white.
     
  2. schmalfeld

    schmalfeld Notebook Geek

    Reputations:
    0
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    15
    Have you contacted tech support? With any technology faulty equipment should always be considered. GIve tech support a call and let us know what they say. If they tell you to send it in let us know before you do so we can see what we can find.

    HP zd7000 :: 17" WVA WXGA+ (1440 x 900) :: P4 3.06 GHz with HT :: 512MB DDR :: 64MB GeForce FX Go5600 :: 54G Wireless :: 60GB 5400 RPM HD :: XP Pro
     
  3. trezmac

    trezmac Notebook Enthusiast

    Reputations:
    0
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    5
    What is the TV Now button for?
     
  4. Slat

    Slat Notebook Evangelist

    Reputations:
    450
    Messages:
    481
    Likes Received:
    0
    Trophy Points:
    30
    <blockquote id='quote'>quote:<hr height='1' noshade id='quote'>Originally posted by clog

     
    Last edited by a moderator: May 8, 2015
  5. ewitte

    ewitte Notebook Enthusiast

    Reputations:
    0
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    5
    <blockquote id='quote'>quote:<hr height='1' noshade id='quote'>Originally posted by clog

     
    Last edited by a moderator: May 8, 2015
Thread Status:
Not open for further replies.

Share This Page