Turning off swipe feature on trackpad on asus with windows8

Discussion in 'Asus' started by heehee62, Dec 16, 2012.

  1. heehee62

    heehee62 Notebook Consultant

    Reputations:
    1
    Messages:
    254
    Likes Received:
    1
    Trophy Points:
    31
    Does anyone know how to turn off the trackpad swipe feature on an asus computer with windows 8 on it?

    The swipe feature is when you quickly brush your finger from left to right so that you can quickly scroll back to previous programs you were using with a windows 8 computer. Unfortunately, this feature seems to be too sensitive. I'm just trying to move my mouse from left to right but it assumes I'm "swiping".

    I have a touchscreen so I don't need the trackpad for this swipe feature.

    I read that you can adjust this feature in asus smart gesture but I can't seem to find that program.

    Thanks.
     
  2. MSGaldenzi

    MSGaldenzi Notebook Deity

    Reputations:
    104
    Messages:
    884
    Likes Received:
    9
    Trophy Points:
    31
    Open up asus smart gestures... its in there. One of the top parts of that program is clickable... I brushed by that as well and didn't notice the different options. I am pretty sure its the last option on the top rt of smart gestures.
     
  3. heehee62

    heehee62 Notebook Consultant

    Reputations:
    1
    Messages:
    254
    Likes Received:
    1
    Trophy Points:
    31
    Where's the smart gestures application? I found a folder in the program files x86 labeled smart gestures. It has a ton of subfolders and applications. I'm not sure which one is the right application file to click.

    Win 8 doesn't have an app for smart gestures nor is there a shortcut button. Thanks.
     
  4. Megol

    Megol Notebook Evangelist

    Reputations:
    106
    Messages:
    443
    Likes Received:
    7
    Trophy Points:
    31
    /ASUS Smart Gesture/AsTPCenter/x64/AsusTPConfigure64.exe

    At least for me the settings aren't 100% as I disable the Metro "Toggle Charm Bar" but it still works sometimes.
     
  5. MSGaldenzi

    MSGaldenzi Notebook Deity

    Reputations:
    104
    Messages:
    884
    Likes Received:
    9
    Trophy Points:
    31
    Screenshot1_zpsa66f8ee1-1_zpsfca9ca1b.jpg

    I have windows 8 and its there at the bottom rt of the screen in the taskbar notifications area. I have to double click the icon, not rt click it. Maybe you are using an older driver for the trackpad and if thats the case, hit up the ASUS site and install the newest ones. You didn't mention what asus model you have, but most of them use the same elan trackpad with asus's custom drivers.
     
  6. Prostar Computer

    Prostar Computer Company Representative

    Reputations:
    852
    Messages:
    5,129
    Likes Received:
    67
    Trophy Points:
    216
    You should be able to search within Windows 8 within your Programs/Applications. If there's no shortcut, that would be the easiest way to find it. You can navigate through the directories like you did, but I don't think the application itself is in the x86 Programs folder.
     
  7. heehee62

    heehee62 Notebook Consultant

    Reputations:
    1
    Messages:
    254
    Likes Received:
    1
    Trophy Points:
    31
    Yes. Problem solved. Thank you!

    I was right clicking on the taskbar icon. Wondered why it wouldn't pop up.
     
  8. MSGaldenzi

    MSGaldenzi Notebook Deity

    Reputations:
    104
    Messages:
    884
    Likes Received:
    9
    Trophy Points:
    31
    Yay! Glad I could help. I did the same thing, tried right clicking and left clicking... Finally i got ticked and double clicked... who uses double clicks anymore, lol.
     
  9. macduff

    macduff Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I've been all over the internet and tried every fix from classic shell to reg edit etc, nothing. It was driving me round the bend.

    This really works! Thanks so much.
     

Share This Page