toughbook cf19 mk4 wwan activation in bios

Discussion in 'Panasonic' started by tonyviper1269, Nov 21, 2020.

  1. theoak2

    theoak2 Notebook Evangelist

    Reputations:
    117
    Messages:
    456
    Likes Received:
    136
    Trophy Points:
    56
    Boot to USB drive that you made, and do as BaRRmaley said. Type "dir" (without quote marks) and hit Enter key on keyboard. If you do not see the files BaRRmaley showed above, then they are simply not there. If you see a folder, then cd into it and type "dir" again. Your files may be inside a directory or folder.

    Otherwise possibly a corrupt download.
     
    UNCNDL1 and BaRRmaley like this.
  2. BaRRmaley

    BaRRmaley Notebook Deity

    Reputations:
    206
    Messages:
    1,344
    Likes Received:
    434
    Trophy Points:
    101
    the problem is not panasonic specific on this stage, google for correct dos usb drive creation procedure.
     
  3. steve.steve

    steve.steve Company Representative

    Reputations:
    6
    Messages:
    148
    Likes Received:
    70
    Trophy Points:
    41
    You need to lookup basic dos commands.
    Type dir. This will list the content of the directory you are in.
    You can also type. Help this will show you available commands in dos
    Files ending in .exe. and .bat can be executed in dos
     
  4. tonyviper1269

    tonyviper1269 Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    so i was able to get boot usb all set up correctly i get to the part of selecting e to enable gobi in bios but then i get this error says i have a missing enable.txt file but its there possably bad file? when i click on enable.txt file all i see on page is 04 in that file not sure whats supposed to be in that fi 20210116_155358.jpg
     
  5. BaRRmaley

    BaRRmaley Notebook Deity

    Reputations:
    206
    Messages:
    1,344
    Likes Received:
    434
    Trophy Points:
    101
    text "04" is ok, while your screenshot isn't :)
    follow the instructions in Readme.pdf file
     
    Shawn likes this.
  6. tonyviper1269

    tonyviper1269 Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    this is the screen i get after i hit the "e" key in enable im not sure why it says missing file cause its there
     

    Attached Files:

  7. tonyviper1269

    tonyviper1269 Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    i figured it out i had the gobi files installed in wrong place on usb drive they just needed to be added to the main files page of usb boot drive not in same folder as dos boot files thanks for the help
     
Loading...

Share This Page