TONGFANG GK7CN6S / GK7CP0S / GK7CP7S

Discussion in 'Other Manufacturers' started by sicily428, Oct 17, 2018.

  1. KORD_12.7

    KORD_12.7 Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hi! Can somebody from MECH-17 owners dump and share their vBIOS (with Eluktroboost) for RTX 2060 (non Max-Q) ?
     
  2. sansao_turbo1

    sansao_turbo1 Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hello!
    Have you guys been having problems since latest nvdia experience drivers update? For a while got some have freeze and it stops recognizing video card, other times it won't even boot the card at startup and in the latest driver 442.50 it just crashes Windows 10 after 5 seconds...
    Gk7 with an year with 8750H and full 2070
    Thanks in advance
     
  3. undervolter0x0309

    undervolter0x0309 Notebook Consultant

    Reputations:
    45
    Messages:
    293
    Likes Received:
    182
    Trophy Points:
    56
    Might be due to any undervolting you're doing on your gfx/processor. Not seeing any issues here with same gfx.
     
    sansao_turbo1 likes this.
  4. Jared_T

    Jared_T Notebook Evangelist

    Reputations:
    20
    Messages:
    486
    Likes Received:
    226
    Trophy Points:
    56
    I have an rtx2060 but its from a malaysian reseller if thats ok with you. It has the boost feature as well just under a diff name
     
    KORD_12.7 likes this.
  5. KORD_12.7

    KORD_12.7 Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Yep, sounds exactly what i need, dump and share, please.
     
  6. Trewhela

    Trewhela Notebook Consultant

    Reputations:
    0
    Messages:
    169
    Likes Received:
    15
    Trophy Points:
    31
    Yeah please !!!!

    Enviado desde mi SM-G975F mediante Tapatalk
     
  7. Jared_T

    Jared_T Notebook Evangelist

    Reputations:
    20
    Messages:
    486
    Likes Received:
    226
    Trophy Points:
    56
    KORD_12.7 likes this.
  8. ditchmagnet

    ditchmagnet Notebook Consultant

    Reputations:
    2
    Messages:
    156
    Likes Received:
    39
    Trophy Points:
    41
    Just went to power up my EVOO 17" today and it's dead. Can anyone tell me where to start if you've dealt with this problem on this laptop? I can do hardware work, no problem, just need to know where to go with it.
     
    Mr. Fox likes this.
  9. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    30,286
    Messages:
    35,720
    Likes Received:
    57,729
    Trophy Points:
    931
    Try unplugging the battery connector from the motherboard and see if it will power on using only the AC adapter.
     
  10. ditchmagnet

    ditchmagnet Notebook Consultant

    Reputations:
    2
    Messages:
    156
    Likes Received:
    39
    Trophy Points:
    41
    Will try tonight, thanks. If that works, what do you think the issue would be?
     
Loading...

Share This Page