TONGFANG GK5CN5Z / GK5CN6Z / GK5CQ7Z / GK5CP0Z

Discussion in 'Other Manufacturers' started by sicily428, Apr 22, 2018.

  1. DaveMike11

    DaveMike11 Notebook Enthusiast

    Reputations:
    5
    Messages:
    21
    Likes Received:
    3
    Trophy Points:
    6
    Hello, I need to do a factory reset and reinstall windows on my walmart overpowered 15" laptop? Can someone guide me on how to do this? Is there any link or documentation which has step by step instructions? My main question is after we format the drive, how do we install the fresh copy of windows 10? I dont remember getting the windows 10 license keys for it. Pls help guys. Thanks in advance for your time.
     
  2. clone1008

    clone1008 Notebook Consultant

    Reputations:
    20
    Messages:
    117
    Likes Received:
    53
    Trophy Points:
    41
    http://forum.notebookreview.com/threads/windows-10-clean-installation-guide.781178/
     
  3. Scott Michael

    Scott Michael Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Question for everyone. Is there a way to disable integrated graphics and run things only with the d-gpu? Intel integrated graphics is causing ReShade to crash on me.
     
  4. Gramthug

    Gramthug Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    5
    Trophy Points:
    6
    @Scott Michael: Yes in my (XMG) Control Center i have an option called "discrete gpu". this should be what u looking for.
     
  5. Scott Michael

    Scott Michael Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Hi. Thanks for the response. Unfortunately, that did not solve my problem. I'm thinking there is a much deeper issue causing the crash. If I disable the dGPU, launch X-Plane 11, ReShade runs and the simulator runs, however performance is terrible since the iGPU is being used. Any time I use the dGPU, whether its set as preferred or "On" via the Gaming Center, my simulator crashes. I think there is a point where the iGPU hands the process off to the dGPU and that causes X-Plane 11 + ReShade to hard crash to desktop without error.
     
  6. Erckle

    Erckle Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi everyone, I have a GK5CN5Z. I am trying to buy a replacement HDD tray. This silver thing: https://imgur.com/a/ANLRre9
    Does anyone know who sells them? I am in Australia. I have tried ebay and amazon and can't see anything with the screws in those specific spots.
    Thanks!
     
  7. computerquestioner

    computerquestioner Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I actually flashed the same ASUS 90w vbios unto my Dell g7 7790 which had an 80w tdp originally on the 2060 gpu. I was wondering, I dont know how to private message soemone on here but if you had the razer 90w VBIOS?
    I think my monitor isnt allowing a 120hz refresh rate through HDMI anymore as a result of flashing the ASUS bios so im hoping the razer will allow it...
     
  8. eyek

    eyek Notebook Guru

    Reputations:
    5
    Messages:
    63
    Likes Received:
    6
    Trophy Points:
    16
    I made a mistake. The razor vbios is target 80w and limit 90w. From my experience you ideally want 90w/90w.

    Here is link if you are interested still.
    https://onedrive.live.com/?authkey=!AOa7QAH3uuK6N48&id=17411AD72CBC0DB8!9556&cid=17411AD72CBC0DB8
     
  9. terrorific

    terrorific Notebook Guru

    Reputations:
    0
    Messages:
    57
    Likes Received:
    2
    Trophy Points:
    16
    I want to use 144hz monitor on this laptop, is this possible or would I be stuck at 60hz?
     
  10. em0ney14

    em0ney14 Notebook Guru

    Reputations:
    2
    Messages:
    59
    Likes Received:
    21
    Trophy Points:
    16




    I have had the OP-LP2 since December 2018 and upgraded to dual channel (2x8) and repasted a few times with IC7, undervolt CPU core & cache -.0125 and have been running Afterburner with +100 core +400 mem with no problems except when the power goes out every now and then and the laptop switches from plugged in to battery and completely shuts off.

    A quick reboot always fixed the issue, until now.

    I was playing Destiny 2 and the laptop shut off last night. Upon reboot, the Bios OverPowered logo was very dim, and when it loaded into Win10, everything was dim and flickering at over 10%. Sometimes 20% could be stable for a few seconds, then it was like I was at a light show..... Anything over 20% was like being at 0% brightness, but minor flickers.

    I am within the 2 year warranty (5 year in the manual but whatever...) and have tried the F11/12 process all day, tried loading on battery power (worse), tried to load a GPU intensive game and pulling the power plug again to get it to completely shut off and maybe reset with no prevail, took it apart and repasted the CPU/GPU and made sure nothing was smoking, ran the battery all the way down and tried to reset. I had a windows update install 2 days ago, and reverted that with the problem still here.Re-installed both intel and nvidia drivers w/ ddu. Reset Bios to factory setings.

    Nothing has helped so far. I will keep trying things until Monday and them get ahold of support and see what possibilities are available since they are not selling this version anymore on their site (or they are just out of stock for now?). Hopefuly I can just return under warranty and upgrade.
     
Loading...

Share This Page