TONGFANG GK5CN5Z / GK5CN6Z / GK5CQ7Z / GK5CP0Z

Discussion in 'Other Manufacturers' started by sicily428, Apr 22, 2018.

  1. em0ney14

    em0ney14 Notebook Guru

    Reputations:
    2
    Messages:
    57
    Likes Received:
    21
    Trophy Points:
    16
    Try this @Leonard Fernandez ,

    open your Nvidia Control Panel, click Manage 3D settings, then (under Global Settings) make sure the Preferred Graphics Processor is set to High-Performance NVIDIA processor.

    kinda sounds like it might be on Auto or Integrated.

    If that doesn't help, can you describe what games / apps you are having an issue with and more description on whats happening?
     
  2. seahawk10

    seahawk10 Notebook Geek

    Reputations:
    15
    Messages:
    77
    Likes Received:
    47
    Trophy Points:
    26
    I would also check the power settings. If you switch it to MyHighPerformance you actually get worse performance on benchmarks and games. Keep it on Balanced.
     
  3. yayo685

    yayo685 Notebook Consultant

    Reputations:
    16
    Messages:
    162
    Likes Received:
    16
    Trophy Points:
    31
    A lot of times it can be from you plugging in the laptop and unplugging it and I've heard the term "static electricity" being stuck in the system causing it to hang up or do what you mentioned. Sometimes it won't power on at all. You can typically try to disconnect the power and battery then pressing the power button 20 times. Plugging it back in and trying again.

    Sent from my SM-G965U using Tapatalk
     
    Master-DXT likes this.
  4. Master-DXT

    Master-DXT Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    7
    Trophy Points:
    6
    I think you are correct since I tested every single component and everything seem to work out just fine. Thanks.
     
    yayo685 likes this.
  5. rutabagus

    rutabagus Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    8
    Trophy Points:
    6
    When I have the volume turned all the way down I have a slight static sound coming from my speakers which has become very annoying. Is there any way to turn the speakers all the way off so they don't do this?

    I can't remember if this has already been addressed but I couldn't find it looking back through the pages.
     
  6. johnny89

    johnny89 Notebook Evangelist

    Reputations:
    0
    Messages:
    383
    Likes Received:
    0
    Trophy Points:
    30
  7. Sellfish

    Sellfish Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Mate, I'm having a similar issue ... as have had some other users here in this thread. Already tried different drivers to no avail.
    Running the newest Realtek HD Audio driver atm, which at least turns the speakers completely off as long as there is no audio being played. As soon as audio "exists", even if muted audio or muted speakers, they start to give off an audible buzz. The buzz doesn't change if I raise/lower volume but turns slightly deeper and quieter if I mute the speakers.
    Going to send it back in -again!- to have them check and probably replace the speakers. If it isn't the speakers, there's only two more options: audiochip on the motherboard or coil whine, caused by who knows which compnents. Not a deal breaker, but maaan... I paid A LOT of money for this thing :(
     
  8. stesteste

    stesteste Notebook Guru

    Reputations:
    0
    Messages:
    54
    Likes Received:
    24
    Trophy Points:
    16
    I had the same issue happening every time I powered on after installing the modded BIOS, solved restoring optimized default settings in bios while reseating didn't solved. Maybe the cause was different.
     
    Last edited: Apr 19, 2019
  9. guozzi

    guozzi Newbie

    Reputations:
    5
    Messages:
    8
    Likes Received:
    8
    Trophy Points:
    6
    Help needed my dear OP laptop owners!!

    I had the OP 15+ laptop for about 3 weeks and I found a wierd problem.
    The CPU "uncore" power consumption is always high at about 11w, and I can't get good cinebench score due to this. But when the gtx 1060 is in use or if I uninstall the nvidia drivers, then uncore power consumption becomes normal at arount 4w and i get better CB scores.
    I have installed all latest drivers from the OP support site and even tried drivers from other brands and reinstalled win10 two times.

    Can you check you CPU idle power consumption especially the uncore part? What nvidia driver version are you using now? This really seems like a driver related issue.

    Thank you!
     
  10. zeusthedino

    zeusthedino Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    2
    Trophy Points:
    6
    my advice to you... i was really bothered by this at first, but now i dont really hear it. you'll get used to it and wont even hear it no more. relax, the laptop is great
     
Loading...

Share This Page