TONGFANG GK5CN5Z / GK5CN6Z / GK5CQ7Z / GK5CP0Z

Discussion in 'Other Manufacturers' started by sicily428, Apr 22, 2018.

  1. macky112

    macky112 Notebook Geek

    Reputations:
    0
    Messages:
    77
    Likes Received:
    19
    Trophy Points:
    16
    um... has anyone noticed their top cover (a-cover) the brushed alum has a green-ish tint to it?! I dont have a 15+ for direct comparison, but my 17+ alum cover has a greenish tint compared to the keyboard (c-cover), and also my MSI GE72 brushed alum pieces
     
  2. macky112

    macky112 Notebook Geek

    Reputations:
    0
    Messages:
    77
    Likes Received:
    19
    Trophy Points:
    16
    579DC7E9-3D52-40FA-86D6-20EFBE12BCB3.jpeg
     
  3. Vasilij Klaus

    Vasilij Klaus Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    6
    wow, thank you so much. This, and the refer to tongfang-devs is exactly what I wished for, great.
    I'll get my work started on this asap.
     
  4. mav1814

    mav1814 Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hello guys,

    I've a TongFang GI5CN5E / GJ5CN6E , with OS OpenSuse, i can't use HDMI, can someone help me? Or someone have this problem?

    When i try to add a second monitor doesn't work.

    cheers
    Mav
     
  5. unclewebb

    unclewebb ThrottleStop Author

    Reputations:
    7,096
    Messages:
    5,867
    Likes Received:
    5,026
    Trophy Points:
    681
    That is a sign of some throttling. Not a huge amount of throttling but definitely some. In the TPL window, if the PP0 Current Limit is not locked, try raising it by 10 or 20 and see if this makes a difference. Also, try enabling the FIVR - Disable and Lock Turbo Power Limits feature. It is on the right hand side just below the monitoring table. This has helped some users.

    [​IMG]

    In the TPL window, also try increasing the Long and Short Turbo Power Limits. Just a slight bump with any of these settings might be enough to get you running a consistent 39.00 multiplier. Keep background processes to a minimum and also follow the next advice.

    @redash - For consistent results, when bench testing with Speed Shift enabled, always set the Speed Shift EPP value to 0.

    Once you know you have a consistent multiplier, try using the ThrottleStop - Stop Data feature to free up a few CPU cycles.

    When Speed Shift is enabled, the Set Multiplier value is ignored. Do not check or adjust this.

    You can also try setting the FIVR Cache Ratio Min and Max values to the same value (38).
     
    steberg and em0ney14 like this.
  6. TheTaxCollector

    TheTaxCollector Notebook Enthusiast

    Reputations:
    0
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    5
    Hey guys! This was my score for the TimeSpy benchmark. Is this score what I should be expecting or is it too low?
     

    Attached Files:

  7. TheTaxCollector

    TheTaxCollector Notebook Enthusiast

    Reputations:
    0
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    5
    Aight, so I just did my CineBench test and got a score of 1046, pretty sure something is wrong here. Any suggestions to adress this issue?

    I have Single Channel RAM so that would probably be one of the reasons for this score.
     

    Attached Files:

  8. scottydo42

    scottydo42 Notebook Enthusiast

    Reputations:
    0
    Messages:
    24
    Likes Received:
    1
    Trophy Points:
    6
    Ok, thanks. What about my EPP value? Should that be 0 when testing? Do these speed shifts settings need to be adjusted/disabled when I add dual channel RAM?

    Thanks again for the advice, will do some more testing tomorrow. I updated to 8.7.0.6 and got the driver to work to disable power limits. There seemed to be some throttling still and scored a 1211.
     
  9. rtrip

    rtrip Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    8
    Trophy Points:
    6
    Are you in office mode? If so you need to switch to gamer mode.

    If you were in gamer mode and you are using ThrottleStop make sure your Speedshift - EPP is lower than 100. It defaults at 128 and that will not allow the cpu to hit it's max clock. I used 84 to get a Cinebench of 1273.
     
    em0ney14 and steberg like this.
  10. oneintheblack

    oneintheblack Notebook Enthusiast

    Reputations:
    0
    Messages:
    34
    Likes Received:
    16
    Trophy Points:
    16
    I did notice if I had TS completely closed my CineBench score would improve +20 or so. May be worth trying for anyone pushing for a better score.
     
Loading...

Share This Page