1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

ThinkPad T61P Safe Mode

Discussion in 'Lenovo' started by Hackez, Dec 17, 2007.

Thread Status:
Not open for further replies.
  1. Hackez

    Hackez Notebook Evangelist

    Joined:
    Aug 20, 2006
    Messages:
    511
    Likes Received:
    4
    Trophy Points:
    31
    For the ThinkPad T61P what key is for safe mode?

    I'm exhausted and the usual combinations aren't working...>.<
     
  2. optomos

    optomos Notebook Evangelist

    Joined:
    Nov 7, 2007
    Messages:
    496
    Likes Received:
    0
    Trophy Points:
    30
    Location:
    ATL
    F8

    LOL, I have to type more so I can post that.
     
  3. Arki

    Arki Super Moderator

    Joined:
    Nov 17, 2007
    Messages:
    4,136
    Likes Received:
    0
    Trophy Points:
    105
    Location:
    The Bay State
    Yea just keep tapping F8 as it's booting up.
     
  4. Hackez

    Hackez Notebook Evangelist

    Joined:
    Aug 20, 2006
    Messages:
    511
    Likes Received:
    4
    Trophy Points:
    31
    Thats the thing, F8 isn't working...
     
  5. Arki

    Arki Super Moderator

    Joined:
    Nov 17, 2007
    Messages:
    4,136
    Likes Received:
    0
    Trophy Points:
    105
    Location:
    The Bay State
    Run...msconfig...Boot.INI tab...check box for /safeboot...restart.

    When you're done with safemode, just uncheck that box and restart in normal mode.
     
  6. optomos

    optomos Notebook Evangelist

    Joined:
    Nov 7, 2007
    Messages:
    496
    Likes Received:
    0
    Trophy Points:
    30
    Location:
    ATL
    Start tapping F8 right after the IBM/ThinkPad screen.
     
  7. Hackez

    Hackez Notebook Evangelist

    Joined:
    Aug 20, 2006
    Messages:
    511
    Likes Received:
    4
    Trophy Points:
    31
    I'm aware of that workaround, but I would like to figure out why F8 won't work. What happens if I need to start in safe mode and can't access reg mode for the switch?
     
  8. Arki

    Arki Super Moderator

    Joined:
    Nov 17, 2007
    Messages:
    4,136
    Likes Received:
    0
    Trophy Points:
    105
    Location:
    The Bay State
    Has it worked before?
     
  9. optomos

    optomos Notebook Evangelist

    Joined:
    Nov 7, 2007
    Messages:
    496
    Likes Received:
    0
    Trophy Points:
    30
    Location:
    ATL
    I just looked at your sign and it says XP Pro Custom. Custom in which way?
     
  10. Hackez

    Hackez Notebook Evangelist

    Joined:
    Aug 20, 2006
    Messages:
    511
    Likes Received:
    4
    Trophy Points:
    31
    This is the brand new replacement laptop I just recieved from Lenovo... :(

    Its stripped of numerous components, none which would cause this issue though...
     
  11. michelkenny

    michelkenny Notebook Geek

    Joined:
    Aug 23, 2007
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    15
    F8 for safe mode is a Windows thing, not a Lenovo thing. It is F8 on every single computer, no exceptions. You're probably pressing it too late.
     
  12. sprucebeach

    sprucebeach Notebook Enthusiast

    Joined:
    Sep 16, 2006
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    15
    I'm having the same problem on my Thinkpad X60. Tapping F8, no matter how quickly after the Lenovo logo appears, fails to prevent normal bootup. Pressing and holding F8 generates the message
    ERROR
    0210: Stuck Key 42
    Press <F1> to Setup


    In the past I could enter the safe mode, presumably using F8. But I can't anymore. Any ideas would be welcome.
     
  13. bsodder

    bsodder Notebook Evangelist

    Joined:
    Nov 14, 2007
    Messages:
    311
    Likes Received:
    0
    Trophy Points:
    30
    My desktop will not detect F8 because I am using a programmable keyboard with its own bios. You can make safemode a boot option in boot.ini as follows:

    Example with Safe Mode as an option and "timeout" =10 seconds

    [boot loader]
    timeout=10
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Safe Mode" /safeboot:minimal /sos /bootlog
     
  14. sprucebeach

    sprucebeach Notebook Enthusiast

    Joined:
    Sep 16, 2006
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    15
    Thanks, that's a great suggestion. I used msconfig as described on the previous page to temporarily get a safe-mode boot, but setting it as a boot option is a good idea for the future.

    I'm still baffled though about why I can no longer do it with F8.
     
  15. duparc

    duparc Newbie

    Joined:
    Jun 23, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    The problem seems to be much more prosaic :
    The same message happened with a Thinpad X31 under XP sp2 when i finished partitioning a 2nd HD on IDE2, and am now unable to boot on IDE1
     
  16. gru

    gru Newbie

    Joined:
    Dec 27, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5

    Yes it is more prosaic - In order to get into SAFER mode on Lenovo fiaking ThinkPad - with Windows XP downgraded from Windows Vista - with ThinkVantage- you should press F8 -
    But not on a USB keyboard but on ONBOARD KEYBOARD.
     
  17. theweatherman

    theweatherman Newbie

    Joined:
    Mar 19, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    A tip from Lenovo support that worked for me...

    I called Lenovo support for assistance with this issue. They directed me to wait "one second" after the ThinkPad screen appears before beginning to tap F8. It worked! When the ThinkPad logo screen appeared, I counted one one thousand, then began tapping F8 about two times per second and was taken to the safe mode option menu.

    I am using a Lenovo ThinkPad T400 purchased around November, 2009.

    I ran into the issue while trying to troubleshoot an issue that seems related to Windows Update #850859. (Note: do not install that update if you can avoid it).
     
Thread Status:
Not open for further replies.

Share This Page