Thinkpad T470s fan behaviour

Discussion in 'Lenovo' started by kuschi, Oct 10, 2017.

  1. kuschi

    kuschi Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    6
    Hello,

    i recently got a Thinkpad T470s. I would be more than happy with it if there would not be that issue with the fan. When its idling it is turned off. But when i start browsing and open some tabs (f.e. Youtube, Amazon, etc.) the fan turns on pretty fast with almost the highest speed. It is pretty loud and it howls when im just surfing. Sometimes the fan speed decreases a bit, but opening a new tab it turns high immediatly. So in some cases it is an up and down - pretty annoying. Doing more/heavier tasks than just browsing the fan sticks at highest speed und howls.

    Anybody else here having the same behaviour with its T470s?

    I updated everything(BIOS, drivers, etc.) and checked energy options but nothing helped. I mean i already read in reviews that the fan turns on pretty fast, but i was not expecting something like this.

    Is this normal or did a get a defect model? Could it be that Lenovo installs other/louder fans in models with lower specs?

    The notebook has following specs:
    -Type 20HG
    -I5-7200u
    -512 GB, SSD, PCIe-NVMe
    -8GB RAM
    -Windows 10

    Thanks & best reards!
     
    Last edited: Oct 10, 2017
    Mobius 1 likes this.
  2. Mobius 1

    Mobius 1 what is quality control?

    Reputations:
    2,702
    Messages:
    7,713
    Likes Received:
    4,869
    Trophy Points:
    431

    Can you monitor the system temps while you try to replicate the issue?
     
  3. kuschi

    kuschi Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    6
    Hello,

    thanks for the reply!

    So i currently made some screenshots when the fan started.

    https://postimg.org/gallery/mf6rs93w/

    When it did i executed the sensors command twice immediately.I n all cases the fan turned at a pretty high speed and then turned off after some seconds. Typing or loading a new page causes the same again. Turning on and off, on and off...

    In the 3. picture you can see that the temp rised while loading notebookreview.com.

    I mean it is ok that the fan starts when the CPU has some work to do, but turning up that loud and the howling.. Especially increasing the fan speed from 0 to almost 100% and after some seconds turning off or slower until you click a link or just type something seems not normal to me..
     
  4. Mobius 1

    Mobius 1 what is quality control?

    Reputations:
    2,702
    Messages:
    7,713
    Likes Received:
    4,869
    Trophy Points:
    431
    Can you please imgur the screenshot, postimg isn't working very well for me.
     
  5. kuschi

    kuschi Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    6
  6. Mobius 1

    Mobius 1 what is quality control?

    Reputations:
    2,702
    Messages:
    7,713
    Likes Received:
    4,869
    Trophy Points:
    431
    And you are sure the bios is updated to latest?


    The temp are all below the active trip point too. My X1C5 only uses the fan when cpu is around 65c.


    So I'd guess it's either you need cmos reset, a bios update, or there is something wrong with the heatsink (seems unlikely).
     
  7. kuschi

    kuschi Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    6
    Yes i updated everything to the latest version and did a cmos reset alreay.

    It seems that the CPU gets temperature peaks over 65c opening a new page or doing some other stuff what causes the fan to start. But anyway turning at full speed is not what i expected.
    I think i will send it back now..

    Thank´s for the help!
     
Loading...

Share This Page