The touch does not work CF 19 Mk1

Discussion in 'Panasonic' started by techgoku, May 28, 2018.

  1. SHEEPMAN!

    SHEEPMAN! Freelance

    Reputations:
    836
    Messages:
    2,542
    Likes Received:
    345
    Trophy Points:
    101
    I'm surprised that touch shows up in bios....normally it does not on a MK1. Switching between Vista/W7 and XP requires a bios and ec change.

    These look the same except for the No.011543/011542. (See image 2)

    If you want XP, open these one at a time in the jp site. For XP you want the one that has Vista -> XP in it. It's in fine print....btw these are screenshots so not clickable.

    I would suspect a bad screen if it didn't work in Linux.

    Here's some history. Some of it correct. :) http://forum.notebookreview.com/thr...problem-with-touchscreen.740501/#post-9499172

    Update:
    O.K. it's #1. (011543)
    Screenshot-1.png


    Screenshot.png
     
    Shawn and toughasnails like this.
  2. Shawn

    Shawn Crackpot Search Ninja and Options Whore

    Reputations:
    1,466
    Messages:
    7,418
    Likes Received:
    1,368
    Trophy Points:
    331
    Good post Jeff.

    The fence should last a long time with posts like that.....ha ha ha
     
  3. techgoku

    techgoku Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    what's weird about linux the touch screen is working properly
     
  4. Shawn

    Shawn Crackpot Search Ninja and Options Whore

    Reputations:
    1,466
    Messages:
    7,418
    Likes Received:
    1,368
    Trophy Points:
    331
    Post a screenshot of your bios info page.
     
  5. techgoku

    techgoku Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
  6. User32

    User32 Notebook Consultant

    Reputations:
    20
    Messages:
    280
    Likes Received:
    62
    Trophy Points:
    41
    Custom BIOS so that's a bit of a red flag.

    I suppose you haven't tried updating the BIOS to the Vista version?
     
  7. Shawn

    Shawn Crackpot Search Ninja and Options Whore

    Reputations:
    1,466
    Messages:
    7,418
    Likes Received:
    1,368
    Trophy Points:
    331
    For Win XP he does NOT want the Vista bios...
     
    toughasnails likes this.
  8. techgoku

    techgoku Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    exactly shawn
     
  9. safn1949

    safn1949 I'm sure I'm on the wrong planet

    Reputations:
    135
    Messages:
    1,066
    Likes Received:
    288
    Trophy Points:
    101
    Obviously a driver issue, do you have the factory restore disc by any chance? That honestly is going to be your best chance of restoring it correctly. I had it but after I moved I'll have to check my iso's. But I doubt it.
     
  10. safn1949

    safn1949 I'm sure I'm on the wrong planet

    Reputations:
    135
    Messages:
    1,066
    Likes Received:
    288
    Trophy Points:
    101
    I do have the Mk1 iso in XP and Vista , pm me
     
Loading...

Share This Page