The ThrottleStop Guide

Discussion in 'Hardware Components and Aftermarket Upgrades' started by unclewebb, Nov 7, 2010.

  1. GreatD

    GreatD Notebook Consultant

    Reputations:
    64
    Messages:
    279
    Likes Received:
    103
    Trophy Points:
    56
    Depending on the shape of the CPU die. A line 3/4 of paste for the CPU If its rectangular and a X of paste on the GPU if it's a square. Good luck and dont rush, if you not confident take it to a PC repair shop and provide Kryonaut to them as they will use a generic paste most likely.
     
  2. cucubits

    cucubits Notebook Evangelist

    Reputations:
    47
    Messages:
    300
    Likes Received:
    198
    Trophy Points:
    56
    This thing is awesome, just set it up for the first time on a laptop with an i7 8750H.

    So far undervolt testing goes fine, I've left if at -60mv for the core/cache and -40mv for iGPU. From what I've seen around here, I should be able to go further without issues.

    The way the laptop came set up, the CPU stays at 4GHz and this doesn't make me happy. My plan is to have it run a bit cooler and quieter. Disabling Turbo in ThrottleStop works, it immediately jumps to the default 2.2GHz, however, I would like to have it somewhere in between. Being new to this, I'm asking for a bit of help, what's the best way to achieve this? (have it work somewhere a little above 3GHz for example). I've tried the obvious way, to change the multiplier but it doesn't seem to do anything. No matter what value I put there, the CPU speed won't change. Am I missing something maybe? Is there a hidden setting which needs to be checked for this to work?
     
  3. hexaae

    hexaae Notebook Consultant

    Reputations:
    0
    Messages:
    149
    Likes Received:
    7
    Trophy Points:
    31
    Strange behaviour.
    These are my settings with ThrottleStop 8.7.0.6 on ASUS GL703GS (i7-8750H): https://hastebin.com/atarovumid.ini
    I've noticed that when I set FIVR with undervolt and then Apply/OK, at next reboot (yes, reboot not shutdown and I've disabled Fast Startup) the PC will still keep undervolt, even if I don't run ThrottleStop. I even renamed the directory before reboot, still keeping UV though (!??).
    How can it be?

    Apparently this laptop has Intel XTU installed by default by ASUS to mange OC (using "fan modes": Silent, Balanced, Turbo)...
    To check undervolt without TS running I use HWiNFO.
     
    Last edited: Mar 15, 2019
  4. Jdpurvis

    Jdpurvis Notebook Evangelist

    Reputations:
    65
    Messages:
    360
    Likes Received:
    80
    Trophy Points:
    41
    You might want to post some TS screen pics so we can see your settings. Enabling SpeedShift will allow you to have full speed when needed, but as much time in rest states as possible. Don't look at the FID - at idle, your processor may kickup to full speed only for a small portion of the time. When Idle, the %CO (% of time at full speed) should be low, as should the pkg power (when optimized, this can be under 2 watts). If your fan is well controlled, keeping power low will keep the fan quiet. You're off to a good start. Best, Joe
     
  5. unclewebb

    unclewebb ThrottleStop Author

    Reputations:
    6,502
    Messages:
    5,479
    Likes Received:
    4,026
    Trophy Points:
    431
    When a computer reboots, the bios is supposed to zero all of the offset voltages. Either someone at Asus forgot to read the Intel manual about this kind of stuff or maybe Intel XTU is interfering with things. If ThrottleStop is not running after you reboot, at least you cannot blame ThrottleStop.

    Let's make sure I understand the problem. You paid big money for a laptop with a CPU that is happy to run at 4 GHz and you would like it to run at 3 GHz instead?

    Definitely. You forgot to include a ThrottleStop screenshot. I have no idea if you have Speed Shift enabled or not. If Speed Shift is enabled (SST in green on the main screen), you could set Speed Shift EPP to 128 or higher. When lightly loaded, your CPU will run at a lower speed. If this is still too much computing power, open up the FIVR window and try lowering the Turbo Ratio Limits to 30. This should help give you the slow CPU that you desire.
     
    Papusan likes this.
  6. cucubits

    cucubits Notebook Evangelist

    Reputations:
    47
    Messages:
    300
    Likes Received:
    198
    Trophy Points:
    56
    Thank you!
    Yes. I'll be back with screenshots and I will try with your suggestions. I appreciate the fast response :)

    It's not that I don't like the idea that it can run at 4GHz, mostly it's the cooling that bothers me. With the fan profile set to sort of medium, so that it's not way too loud, it's not able to cool it properly so it gets to the limit and throttles quickly. This is why my plan is to find a sweet spot where it's running a bit slower but the fans are more tame and the temps are in check. With turbo disabled, when running at 2.2GHz, it doesn't go much above 60C under load.

    Forgot mention, it's an Asus G703GX.

    [​IMG]
     
  7. hexaae

    hexaae Notebook Consultant

    Reputations:
    0
    Messages:
    149
    Likes Received:
    7
    Trophy Points:
    31
    Has ThrottleStop ever been tested with XTU installed? Maybe this is a side effect indeed using ThrottleStop over XTU...
     
    Last edited: Mar 15, 2019
  8. pressing

    pressing Notebook Deity

    Reputations:
    237
    Messages:
    1,697
    Likes Received:
    798
    Trophy Points:
    131
    For the past several years, my Dell XPS laptops (9550 & 9560) have had problems running both ThrottleStop and XTU together. I tried several times, now just don't run them together and fully uninstall XTU.

    These Dell laptops also run wonky with just XTU alone. I always suspected the XTU software was not fully tested by Intel but who knows. XTU has a beautiful UI.

    ThrottleStop has been very stable, even on the beta versions @unclewebb sent me for testing.
     
  9. unclewebb

    unclewebb ThrottleStop Author

    Reputations:
    6,502
    Messages:
    5,479
    Likes Received:
    4,026
    Trophy Points:
    431
    Instead of disabling turbo boost, leave it enabled and then adjust the FIVR - Turbo Ratio Limits lower. This setting allows you to use as much or as little turbo boost as you want.

    Of course it has. The two programs work OK together as long as you ignore XTU. Sometimes Intel XTU is not aware when other programs like ThrottleStop are making changes to the CPU. XTU might show that an offset voltage is still being applied but it might not be true if ThrottleStop has already changed it. When using both programs together, look at the FIVR voltage monitoring table to see the voltages in real time.

    I also recommend using the FIVR - Disable and Lock Turbo Power Limits feature. This improves compatibility because it prevents XTU making changes that ThrottleStop does not have access to.

    Not really a side effect. Probably just the bios not doing its job.
     
  10. cucubits

    cucubits Notebook Evangelist

    Reputations:
    47
    Messages:
    300
    Likes Received:
    198
    Trophy Points:
    56
    Alright! Balance in the world has been reached. Found a way to change the max limit.

    The turbo ratio limits in FIVR menu are greyed out. I'm assuming they're locked?

    I was able to change the max multiplier in the TPL menu. Set it to 31 so I'm running it at 3.1GHz and all is well. Under heavy load it won't go above 70-75C with the fans running on medium speed (not loud at all). I know I can also increase the undervolt a bit more and it is still running with stock thermal paste (to be repasted soon).

    fivr.jpg

    thrstop3ghz.jpg
     
Loading...

Share This Page