The ThrottleStop Guide

Discussion in 'Hardware Components and Aftermarket Upgrades' started by unclewebb, Nov 7, 2010.

  1. onrblbl

    onrblbl Notebook Guru

    Reputations:
    6
    Messages:
    55
    Likes Received:
    3
    Trophy Points:
    16
    There is one more thing left to fix for me which is "VR CURRENT". What does this exatly mean? It is blinking in LIMITS when i put load. I've tried to Enable VR Faults in FIVR menu, i click that after i close menu it was gone.
     
  2. unclewebb

    unclewebb ThrottleStop Author

    Reputations:
    7,304
    Messages:
    6,086
    Likes Received:
    5,701
    Trophy Points:
    681
    That is the amount of current flowing through the Voltage Regulator. Not sure how to control this. I think some desktop boards might give you some control of this in the bios. What are the IccMax variables set to as well as the PP0 Current Limit in the TPL window? Set those sky high and see if it helps. If there is no adjustment to control this in the bios, you might not be able to fix this throttling problem.

    Just to be clear. Your package C states are no longer working but the individual core C states are still OK. I have no idea how to control or enable these. You will have to ask Dell to do some explaining. Good luck getting them to listen. If it makes you feel any better, lots of laptops seem to have problems with the package C states including my 4th Gen Lenovo. In my case, the package C states work OK if I use the power button on my laptop and only package C2 works if I resume by using either an external keyboard or mouse. If the Intel documentation was not so full of secrets, maybe someone like me could get this problem figured out. I have no idea at the moment.
     
    geust123455, maffle and jclausius like this.
  3. geust123455

    geust123455 Notebook Enthusiast

    Reputations:
    0
    Messages:
    17
    Likes Received:
    3
    Trophy Points:
    6
    Is there a way to force a timer resolution of 0.5 using ThrottleStop? At the moment lowest it can go is 1.0.
     
  4. unclewebb

    unclewebb ThrottleStop Author

    Reputations:
    7,304
    Messages:
    6,086
    Likes Received:
    5,701
    Trophy Points:
    681
    This is not possible when using ThrottleStop. Do you know any situations where a timer resolution of 0.5 ms is better than 1.0 ms? I do not think going as low as possible is a good thing but I might be wrong. I have not done any timer resolution testing recently.
     
    Papusan likes this.
  5. geust123455

    geust123455 Notebook Enthusiast

    Reputations:
    0
    Messages:
    17
    Likes Received:
    3
    Trophy Points:
    6
    Some games like Crysis 3 benefit from a lower timer resolution. It results in higher CPU and GPU utilization and subsequent FPS increase.
     
  6. Papusan

    Papusan JOKEBOOKs Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    32,417
    Messages:
    26,898
    Likes Received:
    49,713
    Trophy Points:
    931

    Attached Files:

    Ashtrix likes this.
  7. onrblbl

    onrblbl Notebook Guru

    Reputations:
    6
    Messages:
    55
    Likes Received:
    3
    Trophy Points:
    16
    I've some option in my laptop bios, i'll check what are those setting and share with you.
    I'll try this one after i play with bios.

    # uncleweb - Here is the picture from vr option in bios

    Have a look please.
     

    Attached Files:

  8. unclewebb

    unclewebb ThrottleStop Author

    Reputations:
    7,304
    Messages:
    6,086
    Likes Received:
    5,701
    Trophy Points:
    681
    A PP0 Current Limit of 164 looks OK. It is the VR Current Limit that is lighting up in red in ThrottleStop. That is the problem. Usually a setting of 0 disables things but in your bios example, you have CPU VR Custom Setting set to Enabled and then the actual VR Current Limit is set to 0. My interpretation of that is you are telling the bios that you want your CPU to throttle if it uses more than 0 Amps of current. Do you want your CPU to constantly throttle? I hope not. Either change the 0 value or do not Enable this custom setting in the bios. Why not try 100 or 200 or 1000 or 10000 and see what happens
     
    Papusan likes this.
  9. onrblbl

    onrblbl Notebook Guru

    Reputations:
    6
    Messages:
    55
    Likes Received:
    3
    Trophy Points:
    16
    Actually the CPU VR Custom Setting in bios was disable. I've just made it enable to show you other values. I'll try to rise it as high as possible. By the way i've tried 4.8 Ghz and tried Cinebench R20 and multiplier was stable till %98 then VR CURRENT started blinking.
     
  10. Papusan

    Papusan JOKEBOOKs Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    32,417
    Messages:
    26,898
    Likes Received:
    49,713
    Trophy Points:
    931
    If you are on the TM board try 1023. If not try 8191 in bios as it shows 1/8 A increments. And increase PL1 and 2. Put them both 150. It’s just a limit, the machine won’t use more than what it needs.
     
    Last edited: Dec 16, 2019
Loading...

Share This Page