The ThrottleStop does not load performans profile after reboot

Discussion in 'Hardware Components and Aftermarket Upgrades' started by onrblbl, Jan 7, 2019.

  1. onrblbl

    onrblbl Notebook Enthusiast

    Reputations:
    0
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    5
    I am using long time this program and , i would like to ask two question. I have 8700K cpu.

    First: I have created performans profile and made the setting. But all the time when i restart it, i need to choose performans profile that all cores will work at 47 ratio. Otherwise they are different ratios.

    Second; From the bios I could pass 47x so it goes max till 50. But from throttlestop it does not let me choose above 47.
     
  2. unclewebb

    unclewebb ThrottleStop Author

    Reputations:
    6,644
    Messages:
    5,569
    Likes Received:
    4,204
    Trophy Points:
    431
    When ThrottleStop starts up, it will use the same profile that it was previously using when it last exited. If you want it to use the Performance profile when it starts up, go into the Options window, select AC Profile and set that to 1.

    Have you set the FIVR - Turbo Ratio Limits properly? One of them has to be set to 50 before you can adjust the Set Multiplier value to 50.

    There is a already a huge thread on Notebook Review for ThrottleStop questions. The link to this guide is in my signature. Use it. Post some pictures there so myself and others can see how you have ThrottleStop setup. There are a lot of options and if you are new to the program, it might take a while before you learn how to set everything up.
     
  3. onrblbl

    onrblbl Notebook Enthusiast

    Reputations:
    0
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    5
    I've already done that and doesn't work :(
    I was not able to post that thread that's why i had to open here. Thanks anyway. I will post some picture then i might be clear.
     
Loading...

Share This Page