***The Official MSI GT80 Titan Owner's Lounge***

Discussion in 'MSI Reviews & Owners' Lounges' started by -=$tR|k3r=-, Jan 13, 2015.

  1. Cormogram

    Cormogram Notebook Evangelist

    Reputations:
    10
    Messages:
    533
    Likes Received:
    49
    Trophy Points:
    41
    You can drive up to 240Hz on 1920x1080 24bpp through the DisplayPort.
     
  2. gloops

    gloops Notebook Consultant

    Reputations:
    51
    Messages:
    158
    Likes Received:
    14
    Trophy Points:
    31
    Thank you for your answers guys ;)
    How to change the framerate ?
    In the nvidia control panel, I have only 60Hz at 1080p...
     
  3. Cormogram

    Cormogram Notebook Evangelist

    Reputations:
    10
    Messages:
    533
    Likes Received:
    49
    Trophy Points:
    41
  4. -=$tR|k3r=-

    -=$tR|k3r=- Notebook Virtuoso

    Reputations:
    4,338
    Messages:
    3,572
    Likes Received:
    684
    Trophy Points:
    181
    Agreed, but curious...... are you using this driver?

    GeForce Game Ready Driver for Grand Theft Auto V

    Release notes for 350.12

    :)
     
  5. gloops

    gloops Notebook Consultant

    Reputations:
    51
    Messages:
    158
    Likes Received:
    14
    Trophy Points:
    31
  6. Jenima

    Jenima Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    5
    Trophy Points:
    6
    I've got everything maxed out and running the screen @ 72 Hz in 1920 x 1080 and I'm getting 55-80 fps.
     
  7. ryzeki

    ryzeki Super Moderator Super Moderator

    Reputations:
    6,457
    Messages:
    6,337
    Likes Received:
    3,909
    Trophy Points:
    431
    Try manipulating the settings of the external monitor only. You can also try creating a custom resolution via nvidia control panel and set the refresh rate to 120, with everything else automatic.

    The internal monitor of the laptop can also use custom resolutions and refresh rates. Mine goes up to 96hz :)
     
  8. ryzeki

    ryzeki Super Moderator Super Moderator

    Reputations:
    6,457
    Messages:
    6,337
    Likes Received:
    3,909
    Trophy Points:
    431
    That is impressive, considering even a GTX980 struggles when maxing. Are you even using MSAA and all those taxing effects? Personally I would disable most of them heh.
     
  9. Jenima

    Jenima Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    5
    Trophy Points:
    6
    Between 45-65 with MSAA x4 on and x4 reflection quality. Turning off EDS and turning those two down brings up the fps.
     
  10. gloops

    gloops Notebook Consultant

    Reputations:
    51
    Messages:
    158
    Likes Received:
    14
    Trophy Points:
    31
    I've an issue with my new configuration @120Hz on my external monitor :

    sometimes in game (BF4), I've a drop of FPS from 120 FPS to ~40FPS ( during 1 seconde).

    We can see on the graph a "hole" :
    [​IMG]
    what would be the problem ?
     
Loading...

Share This Page