*** The Official MSI GT75 Owners and Discussions Lounge ***

Discussion in 'MSI Reviews & Owners' Lounges' started by Spartan@HIDevolution, Jun 23, 2017.

  1. Kevin@GenTechPC

    Kevin@GenTechPC Company Representative

    Reputations:
    1,014
    Messages:
    8,500
    Likes Received:
    2,098
    Trophy Points:
    331
    So sometimes, when the screws are tightened too hard on the fan housing which can cause the fan blades to rub against the housing. It is an easy fix if only if you are comfortable doing this fix yourself.
    Otherwise, just do exchange with your point of purchase. It is not a common issue but it does happen from time to time, from one model to another.
     
  2. spurst

    spurst Notebook Consultant

    Reputations:
    30
    Messages:
    236
    Likes Received:
    289
    Trophy Points:
    76
    Still having my Network issue.

    1. err_connection_timed_out with the Killer WiFi (might be linked to driver issue)
    The issue is actually on the WIRED LAN connection, not the WIFI. The WIFI is working fine. Not really sure whats going on with this issue. I've just been using the WIFI, although I'd prefer my wired connection.

    Here is an example - Mind you, it does this with ANY browser. I also posted this at the Netgear forums for my C3700-100NAS, since that could likely be at fault, too. I am actually thinking the laptop is NOT the issue.

    error.png


    Aside from this 1 issue, laptop is working great. I have not had any rebooting issues.
     
    Last edited: Oct 20, 2017
  3. Kevin@GenTechPC

    Kevin@GenTechPC Company Representative

    Reputations:
    1,014
    Messages:
    8,500
    Likes Received:
    2,098
    Trophy Points:
    331
    You might had done this already, but did you update the Killer driver package to the latest version?
     
    evilcorp and hmscott like this.
  4. evilcorp

    evilcorp Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    13
    Trophy Points:
    6
    Hi Kevin I updated everything as soon i switched it on. I also disabled c states to see if that made a difference. I might open up and take a look at the fan housing.
    Do you think its still to early to pick one up with all the early issues or should i exchange for the older model?
     
    hmscott likes this.
  5. J4ck974

    J4ck974 Notebook Geek

    Reputations:
    21
    Messages:
    81
    Likes Received:
    51
    Trophy Points:
    26
    So I did'nt get a single reboot in 24h and now I just got 1. The funny part is the laptop experienced the very first issue I had: booting with a black screen but nothing more right after rebooting.
    I did what I did the first time: POWER ON, POWER OFF 3 times on a row. Not sure if this is how you refresh your BIOS but that's the only way I found to go into a boot cycling. I tried everything
    Falkentyne told me but it did'nt worked.
     
    Last edited: Oct 21, 2017
    hmscott likes this.
  6. ZKST

    ZKST Notebook Geek

    Reputations:
    53
    Messages:
    97
    Likes Received:
    86
    Trophy Points:
    41
    I uninstalled XTU and that messed up my boost. I was stuck at 3.4ghz and never saw 3.9 even though it said on CPU-Z 3.9 boost. Did not see a reboot yet in the span of 2-3 days that XTU was uninstalled. Cinebench scored a 707 at 3.4ghz and did not go to 3.9ghz boost clock at all. I was at 790+ previously with the stock boost.

    I’ve reinstalled XTU and OCed to 4.2 as per Phoenix’s GT73VR thread. Cinebench scores 842 at 4.2ghz. No weird reboots yet. Will continue to monitor. Might actually be a problem with the XTU and Windows.

    I also noticed after updating to the lastest Windows Fall Creators ? I think that’s what it’s called, messed up my Bitdefender and didn’t want to turn on the firewall. Fixed the problem after reinstalling Bitdefender.



    SSE button on the MSI is working as long as you don’t change the names or create any new profiles. Just edit the existing profiles.

    I also wanted to mention, previously the automatic reboots affected my computer during sleep. When I flipped opened the lid the next day, I could tell that it had rebooted. With the reinstall of XTU and the new Windows Fall Creators edition, I haven’t had the auto reboot/ crash yet. Reopening the lid, woke my computer up and resumed its previous state instead of a very obvious reboot.


    Will continue to monitor to see how a reinstalled XTU and the latest Windows Fall Creator’s edition fixes the crash or automatic reboots during gaming and sleep.

    Sent from my iPhone using Tapatalk
     
    Last edited: Oct 21, 2017
    hmscott likes this.
  7. Beemo

    Beemo BGA is totally TSK TSK!

    Reputations:
    315
    Messages:
    1,218
    Likes Received:
    794
    Trophy Points:
    131
    Y
    Too low for 4.2Ghz, probably too many crapware running in the background. I'm curious about the temp.
     
    Last edited: Oct 21, 2017
    Papusan and hmscott like this.
  8. Falkentyne

    Falkentyne Notebook Prophet

    Reputations:
    8,396
    Messages:
    5,992
    Likes Received:
    8,633
    Trophy Points:
    681
    4.2 ghz should score between 909-939.
     
  9. Papusan

    Papusan Jokebook's Sucks! Dont waste your $$$ on Filthy

    Reputations:
    42,712
    Messages:
    29,847
    Likes Received:
    59,649
    Trophy Points:
    931
    And 842cb ain’t even from 3.9GHz:oops:
     
    Beemo likes this.
  10. Beemo

    Beemo BGA is totally TSK TSK!

    Reputations:
    315
    Messages:
    1,218
    Likes Received:
    794
    Trophy Points:
    131
    @Phoenix, finally we have some in-depth review of the GT75VR. You can add this one in your main post bruh!

     
    Last edited: Oct 21, 2017
    J4ck974 likes this.
Loading...

Share This Page