The Official MSI GT73VR Owners and Discussions Lounge

Discussion in 'MSI Reviews & Owners' Lounges' started by -=$tR|k3r=-, Aug 16, 2016.

  1. GENOCID

    GENOCID Notebook Consultant

    Reputations:
    12
    Messages:
    106
    Likes Received:
    50
    Trophy Points:
    41
    gonna try it in the morning man thanks a lot! yes ive check that and tick unblock ive done a tweak in a gpeditor as well gonna see hopefully it will work thanks again
     
  2. Falkentyne

    Falkentyne Notebook Deity

    Reputations:
    1,592
    Messages:
    1,996
    Likes Received:
    2,149
    Trophy Points:
    181
    Pretty sure the problem may be administrator access. Wasn't sure that was needed for batch files, but I guess it is.
    Almost sure that is the issue. Check on that, and report back. I didn't use the msi tool, however.
     
  3. GENOCID

    GENOCID Notebook Consultant

    Reputations:
    12
    Messages:
    106
    Likes Received:
    50
    Trophy Points:
    41
    i tried both run as admin an double click i also tried other driver newer from intel i was getting same thing when fw update was at 100% then showed for a second in a red text that reboot is required and window closed rebooted immediately i will do screen shot from video and post it tomorrow.

    do you suggest me to update windows snd try then? since clean install ive got is since 9/17 from @Phoenix
     
    Last edited: Jan 12, 2018 at 8:01 PM
  4. Falkentyne

    Falkentyne Notebook Deity

    Reputations:
    1,592
    Messages:
    1,996
    Likes Received:
    2,149
    Trophy Points:
    181
    I used the "Fwupdate" tool from win-raid.com from that massive Intel ME thread there and the firmware update manually from there. I didn't go through MSI. All I had to do was extract the package, use the right command line switch to update, and run it as administrator.
     
  5. GrimMadcap

    GrimMadcap Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    7
    Trophy Points:
    6
    While playing games I have intermittent drops of around 10 FPS. I've read that this is a know issue with GSYNC displays. I have a GT73VR 1070 7820K. Currently using RTSS with the frame-rate limiter on. Is this actually an issue with GYSNC displays and, if so, is there something that can be done to resolve it?
     
  6. GENOCID

    GENOCID Notebook Consultant

    Reputations:
    12
    Messages:
    106
    Likes Received:
    50
    Trophy Points:
    41
    im gonna try it today ive used a driver from there as well but still same thing so gonna try phoenix’s suggestion and report back
     
  7. Paloseco

    Paloseco Notebook Evangelist

    Reputations:
    30
    Messages:
    428
    Likes Received:
    89
    Trophy Points:
    41
    I tried again with both Internal graphics and IGPU enabled, and wasn't able to reproduce the issue anymore. Even tried both latest versions E17A1IMS.10A and E17A1IMS.10C, and the system boots properly. Maybe it was a glitch or something weird.
     
  8. GENOCID

    GENOCID Notebook Consultant

    Reputations:
    12
    Messages:
    106
    Likes Received:
    50
    Trophy Points:
    41

    thats the same driver i have installed gonna try anyway
     
  9. Phoenix

    Phoenix Colonel

    Reputations:
    9,168
    Messages:
    15,500
    Likes Received:
    20,020
    Trophy Points:
    931
    Awaiting your results, I won't leave you until we get this resolved. MSI Gaming Team FTW
     
  10. GENOCID

    GENOCID Notebook Consultant

    Reputations:
    12
    Messages:
    106
    Likes Received:
    50
    Trophy Points:
    41
    same thing, god damn it immediately reboot and nothing changed
     

    Attached Files:

Loading...

Share This Page