The Official MSI GT73VR Owners and Discussions Lounge

Discussion in 'MSI Reviews & Owners' Lounges' started by -=$tR|k3r=-, Aug 16, 2016.

  1. Phoenix

    Phoenix Super Tweaker

    Reputations:
    8,232
    Messages:
    14,725
    Likes Received:
    18,683
    Trophy Points:
    931
    @Shehary

    Just upgraded GT73VR Titan Pro to EC Firmware 17A1EMS1.112
     
    Atma likes this.
  2. Falkentyne

    Falkentyne Notebook Deity

    Reputations:
    1,084
    Messages:
    1,485
    Likes Received:
    1,468
    Trophy Points:
    181
    I should add that when Command rate 1T worked without causing boot loops or post black screen lockup after rebooting from windows, the system rebooted in <15 seconds after changing Command Rate to 1T (which it's at right now).

    *Edit* What is a GT73EVR?
    A Titan with a 7700HQ?
     
    Last edited: Jun 19, 2017
  3. powerofviva

    powerofviva Notebook Consultant

    Reputations:
    15
    Messages:
    170
    Likes Received:
    122
    Trophy Points:
    56
  4. Djadit

    Djadit Notebook Consultant

    Reputations:
    58
    Messages:
    281
    Likes Received:
    102
    Trophy Points:
    56
    Hello i need help
    i can't accessi some site .with notification 'getting this message from they're site "Checking your browser before accessing na.leagueoflegends.com. This process is automatic. Your browser will redirect to your requested content shortly.

    Not responding and freeze loading.but when i acces site with chrome . The site is succesfully pass ddos protection
     
  5. Falkentyne

    Falkentyne Notebook Deity

    Reputations:
    1,084
    Messages:
    1,485
    Likes Received:
    1,468
    Trophy Points:
    181
    It's for some "GT73EVR Titan"
    I have no idea what a GT73EVR is. The only link I could find shows it coming with a 7700HQ processor.

    MSI says the GT73VR Titan (the one I have) comes with this:
    • Latest 7th Generation Intel® Core™ i 7-7820HK processor
    • Next Generation VR Ready graphics with NVIDIA GeForce® GTX1070
    The GT73EVR isn't even on MSI's homepage.
    It was there a few hours ago....
    And all it said was "Up to 7th generation Intel Core processor"...didn't even saw which processor.

    Now it's not showing up at all....

    um..........

    *EDIT oops*
    https://www.msi.com/Laptop/GT73EVR-7RE-Titan.html#hero-overview

    • Latest 7th Gen. Intel® Core™ i7 processor
    • Windows 10 Home / Windows 10 Pro
    • Latest GeForce® GTX 1070 8GB GDDR5 with desktop level performance
    What.
    Ok someone explain this.
    In Google chrome, GT73EVR appears in the list on MSI's notebook homepage.
    In internet explorer, it doesn't ....
    Anyway, the EC is on that link.
    I wouldn't flash it without a changelog.
    Unless one of you guys want to be brave, flash it, load Bios defaults, set GPU To iGPU, reboot, set GPU to dgpu and see if you get a black screen or not. (Known bug that was not fixed at all on Bios .313 despite being claimed to be fixed, OR .319).
     
    Last edited: Jun 19, 2017
  6. Arestavo

    Arestavo Notebook Evangelist

    Reputations:
    170
    Messages:
    536
    Likes Received:
    200
    Trophy Points:
    56
    Just got my laptop back from the repair depot. So far so good - anyone know a wood storage facility near Boise? I need to knock on about 120 metric tons of wood for good luck. All they did was " reassemble VGA card and LVDS cable, updated VBIOS."

    Interestingly, the VBIOS version is one that I've not seen, and I am not able to save it as it spits out an error that my cards aren't compatible with VBIOS export. Also, it shows that the cards are not UEFI compatible, and I could swear that they were before. GPU Boost 3.0 is definitely disabled, as at stock it stays at a rock stable 1443MHz.

    No shut offs while gaming yet. No video out problems yet.

    [​IMG]
     
    Last edited: Jun 19, 2017
  7. Phoenix

    Phoenix Super Tweaker

    Reputations:
    8,232
    Messages:
    14,725
    Likes Received:
    18,683
    Trophy Points:
    931
    powerofviva and Papusan like this.
  8. Arestavo

    Arestavo Notebook Evangelist

    Reputations:
    170
    Messages:
    536
    Likes Received:
    200
    Trophy Points:
    56
    Aaaaaaaand I jinxed myself.

    The "fixed" laptop, which was sent in for no video out and shutting off during gaming, shut itself off and restarted while looping Valley.

    Temps are actually better than they were before, especially the secondary GPU which now matches the primary instead of being 10 to 15C hotter, so that's not the problem :(

    I guess it's time to set everything 100% stock - the only thing that wasn't was a 4.2GHz CPU OC that MSI Dragon allows - not even the RAM is OCd as it is stuck at 2133MHz since I flashed a BIOS update.
     
    hmscott likes this.
  9. HardCoreGamer4Life

    HardCoreGamer4Life Notebook Evangelist

    Reputations:
    80
    Messages:
    319
    Likes Received:
    239
    Trophy Points:
    56
    The problem with this is Phoenix's Thread shows v15.45.19.4678 which is the same as what Intel's page has while MSI's page shows v21.20.16.4534. I don't know which of the two I should download. Can you help me with this bro @Phoenix? Thanks!
     
  10. Falkentyne

    Falkentyne Notebook Deity

    Reputations:
    1,084
    Messages:
    1,485
    Likes Received:
    1,468
    Trophy Points:
    181
    I have no idea. I have an even newer driver, Intel HD Graphics 630 Driver v21.20.16.4664
    And I'm sure someone in one of the forums posted that.
     
Loading...

Share This Page