The Official MSI GT73VR Owners and Discussions Lounge

Discussion in 'MSI Reviews & Owners' Lounges' started by -=$tR|k3r=-, Aug 16, 2016.

  1. Falkentyne

    Falkentyne Notebook Prophet

    Reputations:
    8,394
    Messages:
    5,992
    Likes Received:
    8,633
    Trophy Points:
    681
    Do what I say.

    Uninstall Dragon Center.
    Reboot.
    Uninstall Intel XTU
    Reboot.
    Turn off the laptop.
    Hold the power button down for 60 seconds.

    Release it after 60 seconds.
    Wait 3 minutes for the boot loop MSI logos.
    Enter the Bios, set VR Current Limit to 800, and never use Intel XTU or Dragon Center ever again.

    @Papusan
     
    Spartan@HIDevolution likes this.
  2. test0s

    test0s Notebook Enthusiast

    Reputations:
    30
    Messages:
    36
    Likes Received:
    20
    Trophy Points:
    16
    I had the same problem with my titan 6re. What driver version are you using now? You have to update to version 8519_UAD_WHQL via device manager (don't uninstall previous driver version). Restart. Then go to task manager - startup - and here disable Realtek HD audio universal service. Restart again. That was the fix for my case. If you need the driver i can link it somewhere for you.
     
  3. powerofviva

    powerofviva Notebook Consultant

    Reputations:
    28
    Messages:
    226
    Likes Received:
    132
    Trophy Points:
    56
    WOOOOOOOOOOWWW
    I asked him and solved my problem in the one post!!!! Noone even MSI support couldnt solve my problem since 2 years ago!

    I know there are some MSI owner who are suffering the same problem.it is appreciated if anyone share it with others in new post maybe!

    solution: go to Realtek controlpanel -> power managment -> disable power management
     
    hmscott, Kevin@GenTechPC and Papusan like this.
  4. macmyc

    macmyc Notebook Evangelist

    Reputations:
    159
    Messages:
    374
    Likes Received:
    314
    Trophy Points:
    76
    You can do that also by regedit afaik. And yeah, msi support is embarassing.
     
  5. Kevin@GenTechPC

    Kevin@GenTechPC Company Representative

    Reputations:
    1,014
    Messages:
    8,500
    Likes Received:
    2,098
    Trophy Points:
    331
    That's strange, why would disabling of power management property in the audio device solves the audio stuttering issue? lol
    Does newer version of the driver help though?
     
    powerofviva likes this.
  6. powerofviva

    powerofviva Notebook Consultant

    Reputations:
    28
    Messages:
    226
    Likes Received:
    132
    Trophy Points:
    56
    No it did n't help! Is was about 2 years that I kept the realtek deriver updated
     
  7. Support.1@XOTIC PC

    Support.1@XOTIC PC Company Representative

    Reputations:
    203
    Messages:
    4,355
    Likes Received:
    1,099
    Trophy Points:
    231
    That is an interesting solution. I will have to keep that in my back pocket if I run into this issue.
     
    powerofviva likes this.
  8. Kevin@GenTechPC

    Kevin@GenTechPC Company Representative

    Reputations:
    1,014
    Messages:
    8,500
    Likes Received:
    2,098
    Trophy Points:
    331
    Good to know, thank you.
     
    powerofviva likes this.
  9. Patataz

    Patataz Notebook Enthusiast

    Reputations:
    3
    Messages:
    23
    Likes Received:
    8
    Trophy Points:
    6
    Do you have other settings for GT73, Power limit 1&2 maybe ?
     
  10. powerofviva

    powerofviva Notebook Consultant

    Reputations:
    28
    Messages:
    226
    Likes Received:
    132
    Trophy Points:
    56
    Guys,

    I s there any link to update GT73vr 7RF drivers? The MSI page is too old.
     
Loading...

Share This Page