*** The Official MSI GT63 TITAN Owners and Discussions Lounge ***

Discussion in 'MSI Reviews & Owners' Lounges' started by Ultra Male, Apr 3, 2018.

  1. Semmy

    Semmy Notebook Consultant

    Reputations:
    24
    Messages:
    103
    Likes Received:
    95
    Trophy Points:
    41
    So MSI. This problem of uneven heat sinks continues from GT62 to GT63. When do you stop making uneven heat sinks ? May be enough ?
    Maybe your factory workers have problems with their hands ? then heal their hands please MSI ;)
     
    Falkentyne and JNogueira like this.
  2. captaincranium

    captaincranium Notebook Consultant

    Reputations:
    33
    Messages:
    108
    Likes Received:
    53
    Trophy Points:
    41
    @Pureownuge69

    Finally have time to post some basic temp readings after running some stress tests. This is with fans on "Auto" and no overclock on anything. Full 1080 Nvidia GPU. This was screen sniped right after the test was done.
    Firestrike.PNG

    This is with the LM repaste by HIDevolution on both the GPU and CPU


    Right now my HWinfo temps are reading this after it cooled back down and these are my normal readings when just surfing the net or doing something basic.
    resting.PNG
     
    Last edited: Dec 13, 2018
  3. Semmy

    Semmy Notebook Consultant

    Reputations:
    24
    Messages:
    103
    Likes Received:
    95
    Trophy Points:
    41
    GT63 owners, please share your AIDA64 tests (CPU + FPU + Cache + GPU) 5 min. as in the photo. My fan settings are 2nd photo.

    [​IMG]

    [​IMG]
     
  4. captaincranium

    captaincranium Notebook Consultant

    Reputations:
    33
    Messages:
    108
    Likes Received:
    53
    Trophy Points:
    41
    @Shark00n

    Also have you received your modded bottom panel yet? if so, can you provide some photos and and updates on temps, etc?

    Thanks!
     
  5. ldcosta

    ldcosta Notebook Enthusiast

    Reputations:
    0
    Messages:
    18
    Likes Received:
    7
    Trophy Points:
    6
    Anyone with GT 63 tried this?
    going to CPU VR Settings->Core I/A Domain and set the IA AC and IA DC loadlines to 1.
    This basically does the SAME thing as undervolting without risking idle BSOD crashes. This also makes override voltage actually work without overvolting it by over 100mv compared to what CPU VID shows and what you entered as an override voltage.

    I'm not having too much time to play/tweak the GT63 (too much work on Portuguese country... ) :D

    BTW is there an option to get CPU integrated graphics instead of full-time GTX 1080 with the advanced menu options?! Too much options on CPU and GT stuff...

    EDIT: New tests -200mV under test, -190mV already stable and DDR4 had to raise tRFC from 524 to 550 (I don't know if I can lower but as I read somewhere for 3200Mhz I think it's a good value for 2x16gb modules)
    Datasheet:
    https://uploaddeimagens.com.br/imagens/mem_skhynix-jpg


    EDIT2: GTX 1080 +100/200Mhz on dragon center testing GTA V crash after 15min I think its too much on this MXM card. Guess I'll forget that and back to the curve option without OC
    The think is with Dragon Center I get better core values over curve in MSI afterburner... (wondering why...)
     
    Last edited: Dec 14, 2018
    Pedro69 likes this.
  6. Shark00n

    Shark00n Notebook Deity

    Reputations:
    78
    Messages:
    762
    Likes Received:
    354
    Trophy Points:
    76
    Yeah I got it. Will post some pics later.

    Works great. Got a solid decrease in temps, specialy on the GPU side. Tops at 83C after a good gaming session, before was always glued on 90C and slight downclock. Now it's great!

    But I don't understand my CPU's behaviour. In BF5 it hover around 3.6Ghz or 3.9Ghz, about 50/50. I don't understand why it doesn't hold the boost longer. Temps are around 86C and it doesn't get close to 90 like before.
    A buddy of mine has a brand new GE63 8RF and hid 8750H holds 3.9Ghz for much longer.

    Dragon Center is set to Sport mode and I have it on High-Performance.
     
    captaincranium likes this.
  7. Pedro69

    Pedro69 Notebook Evangelist

    Reputations:
    56
    Messages:
    472
    Likes Received:
    199
    Trophy Points:
    56
    Power or thermal issue, how much are your PL limits?
     
  8. Shark00n

    Shark00n Notebook Deity

    Reputations:
    78
    Messages:
    762
    Likes Received:
    354
    Trophy Points:
    76
    Doesn't seem like a thermal issue, temps are under check. My PL limits would be stock as I don't have the unlocked BIOS nor do I have XTU installed. Only Throttlestop for undervolting.
     
  9. Pedro69

    Pedro69 Notebook Evangelist

    Reputations:
    56
    Messages:
    472
    Likes Received:
    199
    Trophy Points:
    56
    Try undervolt the gpu at 0,900V with a max clock of 1911Mhz with msi afterburner and test. With TS, you not checked any error in limit reasons?
     
  10. Pedro69

    Pedro69 Notebook Evangelist

    Reputations:
    56
    Messages:
    472
    Likes Received:
    199
    Trophy Points:
    56
    Shark00n likes this.
Loading...

Share This Page