\/\/\/\/\/\- The Official MSI GT60-2OD Owner's Lounge -/\/\/\/\/\/

Discussion in 'MSI' started by xMAR99, May 19, 2013.

Thread Status:
Not open for further replies.
  1. Talon

    Talon Notebook Virtuoso

    Reputations:
    1,251
    Messages:
    3,270
    Likes Received:
    3,828
    Trophy Points:
    331
    Updated BIOS Released Today....

    MSI Global GT60 2OD

    Description:

    1.Add temporary workaround to fix legacy mode display garbage on POST.
    2.Support Quadro K3100M.
    3.Modify device string length.

    Guess I'll give it a go. Doesn't look like much of a change there.

    Edit:

    Flash successful and all seems fine to me. Not sure what exactly they changed though?
     
  2. Hendrickson

    Hendrickson Notebook Deity

    Reputations:
    379
    Messages:
    1,056
    Likes Received:
    0
    Trophy Points:
    55
    I won't be using it will keep my unlocked bios I think.

    Anyone having issues with skype and as soon as I load it I get an instant BSOD and reboot....I don't think its related to my 4900MQ overclock as everything is stable for hours on end till i load skype.
     
  3. syn1c

    syn1c Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    So I just received my 20D today. I bought one from Amazon, and wiped the Win8 install after I received it.

    However, the one thing I didn't think of was PowerDVD. Is there a way to just install that, and not have to use the restore discs that I made for the machine? Seems like it'd be relatively painless, but I'm not sure how to get it back.

    Thank you!
     
  4. mwe

    mwe Notebook Enthusiast

    Reputations:
    0
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    5
    Hi guys, I've had my laptop for about a month now but I've been having some issues with it. For one, the laptop gets stuck booting sometimes, the loading circle just stops and I have to try multiple times to be able to get on. Another problem is that the KLM isn't working. It was working at first and I had the 3 keyboard zones backlight but one day when I started my computer, the backlight is now all lightish blue and KLM doesn't do anything. Any ideas on how to solve these problems? Thanks
     
  5. ryzeki

    ryzeki Super Moderator Super Moderator

    Reputations:
    6,527
    Messages:
    6,401
    Likes Received:
    4,011
    Trophy Points:
    431
    This is an interesting question, I don't know and I don't think there was a download setup from the page right? Hmmm there should be a way to extract it or obtain it from MSI.

    Have you installed any suspisious software lately when the issues began? You should check if your SSD/HDD is working correctly, and as for the keyboad, try uninstalling KLM and reinstalling it. Does your backlight always remain ON?
     
  6. mwe

    mwe Notebook Enthusiast

    Reputations:
    0
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    5
    I've tried reinstalling KLM but no good. Problem is that I originally had the 3 zones with different color backlights and now the entire backlight is blue with a few keys green.
     
  7. Hendrickson

    Hendrickson Notebook Deity

    Reputations:
    379
    Messages:
    1,056
    Likes Received:
    0
    Trophy Points:
    55
    Did you do a no MSI win8 install? I found no matter what I did with a clean windows install I kept getting BSOD. However using the recovery DVD's I managed to advoid that so some driver or something that is missing from the GT60 drivers page but in the recovery dvvd's. My recent BSOD start sykpe issue is a skype problem. Its also caused high CPU load.
     
  8. Hellblade

    Hellblade Notebook Enthusiast

    Reputations:
    1
    Messages:
    42
    Likes Received:
    2
    Trophy Points:
    16
    You're not really missing out on much, for me PowerDVD hardly works for Blu Rays - most of the time it's comes up with "Cannot read a file on the disk". Has happened with 7 disks for me, and the DVDFab Media Player trial played them just fine so it's not a problem with the disks/drive (well, shouldn't be anyway).
     
  9. mwe

    mwe Notebook Enthusiast

    Reputations:
    0
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    5
    Thanks but your problem doesn't seem to describe mine. I have noticed that the backlight still works even without the KLM software. Are there any drivers that I could try reinstalling to try and fix the backlight?
     
  10. ryzeki

    ryzeki Super Moderator Super Moderator

    Reputations:
    6,527
    Messages:
    6,401
    Likes Received:
    4,011
    Trophy Points:
    431
    Have you updated power dvd? I had issues with it at first until i updated it and it started working perfectly. But in reality its true, sans bluray, you are not missing much. It doesnt seem to support 3d blurays either.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page