The Official MSI GS73VR Owners' Lounge

Discussion in 'MSI Reviews & Owners' Lounges' started by NHF, Aug 23, 2016.

  1. montobrah

    montobrah Notebook Consultant

    Reputations:
    0
    Messages:
    114
    Likes Received:
    66
    Trophy Points:
    41
    e
     

    Attached Files:

    Last edited: Nov 11, 2016
    hmscott likes this.
  2. hmscott

    hmscott Notebook Nobel Laureate

    Reputations:
    7,079
    Messages:
    20,412
    Likes Received:
    25,193
    Trophy Points:
    931
    That's a battery conditioning "feature" of MSI. If you keep the laptop plugged in all the time MSI will let the battery charge level vary. It will say "plugged in but not charging" or something to that effect.

    It's not a bug, it's a feature :)
     
    DukeCLR and montobrah like this.
  3. montobrah

    montobrah Notebook Consultant

    Reputations:
    0
    Messages:
    114
    Likes Received:
    66
    Trophy Points:
    41
    e
     
    Last edited: Nov 11, 2016
    hmscott likes this.
  4. Defcon-5

    Defcon-5 Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    3
    Trophy Points:
    6
    I did a fresh install of windows 10 and downloaded steel keyboard 3 series software from their website but my number 2 key which has the @ symbol has changed to the " key next to my enter button. I go into the software and it has 4 default configs one which shows the @ symbol in the correct place on the number 2 key but I can never seem to get it to make the change at all as in the number 2 key stays with " and not @ when I hold down the shift key.

    Does anyone know what I am doing wrong?

    thanks
     
  5. hmscott

    hmscott Notebook Nobel Laureate

    Reputations:
    7,079
    Messages:
    20,412
    Likes Received:
    25,193
    Trophy Points:
    931
    That's a new one :)

    I never had a problem with this when using the SteelSeries software downloaded from the SteelSeries site, except when my GT80 was brand new, then only the MSI downloaded version worked.

    You might try downloading the version from MSI, the GS73 support page - if it is up - or from another GS series laptop - and before installing uninstall the current installed version and reboot before installing the replacement.
     
    Defcon-5 and DukeCLR like this.
  6. Derek712

    Derek712 Notebook Virtuoso

    Reputations:
    460
    Messages:
    2,562
    Likes Received:
    992
    Trophy Points:
    131
    sounds like you downloaded the German keyboard drivers or something. Make sure your region is correct on the site you got your driver from.
     
    Defcon-5 likes this.
  7. Prostar Computer

    Prostar Computer Company Representative

    Reputations:
    1,257
    Messages:
    7,429
    Likes Received:
    1,016
    Trophy Points:
    331
    Was the keyboard working without the Steel Series application?
     
  8. hlyos

    hlyos Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
     
  9. montobrah

    montobrah Notebook Consultant

    Reputations:
    0
    Messages:
    114
    Likes Received:
    66
    Trophy Points:
    41
    e
     
    Last edited: Nov 11, 2016
  10. colonels

    colonels Notebook Consultant

    Reputations:
    147
    Messages:
    222
    Likes Received:
    18
    Trophy Points:
    31
    i discovered the cause of the micro stutters... it was the Nahamic 2 sound program that came with MSI. it sure does make the sound better but it was buggy. after uninstall i am smoothly playing all games!
     
    hmscott likes this.
Loading...

Share This Page