*** The Official MSI GS65 Stealth Owners and Discussions Lounge ***

Discussion in 'MSI Reviews & Owners' Lounges' started by Skylake_, Apr 3, 2018.

  1. xLima

    xLima Notebook Evangelist

    Reputations:
    122
    Messages:
    542
    Likes Received:
    273
    Trophy Points:
    76
    Finally having this issue. I bought my device in May 2019.

    Fan speed will oscillate from apparently 0 (inaudible) to Max...? (Audible) and subsequently MSI Silent Option stops detecting them when this occurs. I want to think it's almost like the fans are spinning up trying to tell Silent Options "Here I am, here I am, can't you hear me?", sounds a bit crazy but the only way I can think of to describe it.

    It occurs occasionally, so far it has happened twice today, it only goes on for a few minutes. When MSI silent options finally detects the fan and reports RPM, all is fine.

    Just making this post to gauge how widespread this error is. On the latest EC and BIOS firmware.

    If anyone found a solution that worked let me know. I do not use or have Dragon Center running. I may need to see if installing this prevents the issue from occurring.
     
  2. jameslee3978

    jameslee3978 Notebook Consultant

    Reputations:
    48
    Messages:
    122
    Likes Received:
    14
    Trophy Points:
    31
    I had a similar issue with my gs65 when I first purchased it (used) , First thing I did was repast the cpu and gpu , look for the tutorials on how,
     
  3. xLima

    xLima Notebook Evangelist

    Reputations:
    122
    Messages:
    542
    Likes Received:
    273
    Trophy Points:
    76
    Done, will wait and see.

    Sent from my BLA-L09 using Tapatalk
     
  4. Kevin@GenTechPC

    Kevin@GenTechPC Company Representative

    Reputations:
    1,012
    Messages:
    8,501
    Likes Received:
    2,095
    Trophy Points:
    331
    Hey xLima, if the fan issue still persists after repasting, try reverting back to the stock VBIOS.
     
  5. specialist7

    specialist7 Notebook Evangelist

    Reputations:
    343
    Messages:
    517
    Likes Received:
    648
    Trophy Points:
    106
    Anyone tried 16Q4EMS1.110 firmware yet?
     
  6. mojojoe

    mojojoe Notebook Geek

    Reputations:
    7
    Messages:
    90
    Likes Received:
    11
    Trophy Points:
    16
    ok boyos. fans broke 6 months ago, np replaced.
    re-pasted for 5 degrees of difference.
    now last week the power brick and a key die. brick luckily was easy. the a key the rubber dimple is detached from the membane.....makes the key sit lower and not spring up.....

    I have a replacement keyboard but its plastic welded in place...... guys what can i do here?

    shes been pretty good for 18 months but no a key is rough....
     
  7. xLima

    xLima Notebook Evangelist

    Reputations:
    122
    Messages:
    542
    Likes Received:
    273
    Trophy Points:
    76
    I know MSI replaces whole top cover(is this an option for you?). Maybe melt the rivet and slide your new keyboard on place?

    Sent from my BLA-L09 using Tapatalk
     
  8. Damage Melody

    Damage Melody Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Hi,
    May someone help how can I make two sound devices?
    I have only one sound device, so if I want to use speaker I need to unplug my headphones, that's really annoying.
    I have 2018 model with W10 Pro installed from scratch with all drivers updated to latest, manually.

    And as a bonus question, does someone know how long is the fans life-cycle in hours? I just noticed that I can set CPU fan to 0 RPM in SilentOption and it works like a charm since I don't have high workloads anyway, so my fan is idle 90% of the time.
     
  9. Sesme

    Sesme Notebook Enthusiast

    Reputations:
    0
    Messages:
    23
    Likes Received:
    8
    Trophy Points:
    6
    Hello

    I have a temperature problem in the Core 1,3 and 5 that rise as 15º more than the other 3 cores.

    I did some time ago I reviewed with LM it seems that it can be the problem of the 1mm thermalpad vs the 0.5mm

    I am going to try to solve it like this but I may be curious to know why 3 cores get hotter and in this case 3 and 5 maybe more than 1.


    Sorry my inglish is translate by google
     
  10. xLima

    xLima Notebook Evangelist

    Reputations:
    122
    Messages:
    542
    Likes Received:
    273
    Trophy Points:
    76
    I did not see a difference when I swapped these pad sizes. The 0.5mm did not even touch the HS.

    It is more likely an issue with uneven heatsink.

    Only real fix would be to lap/sand down the heatsink, but not sure if worth it. You can test this by using pressure paper.

    Safest option is to use a thicker thermal paste (CoolerMaster mastergel makar nano worked for me)

    Sent from my BLA-L09 using Tapatalk
     
    Sesme likes this.
Loading...

Share This Page