*** The Official MSI GP63 Leopard Owners and Discussions Lounge ***

Discussion in 'MSI Reviews & Owners' Lounges' started by Spartan@HIDevolution, Apr 3, 2018.

  1. Avé César

    Avé César Notebook Consultant

    Reputations:
    23
    Messages:
    130
    Likes Received:
    72
    Trophy Points:
    41
    When you delete Dragon center, i heard there's a manipulation to do with the bios or remove the battery... cause it interfer with throttlestop... but i can't remember and find what exactly to do.

    I got a friend who install dragon center on his GE73 8RE right out the box, and he would like to use throttlestop for undervolt. Help please
     
    Kevin@GenTechPC likes this.
  2. JimBobIII

    JimBobIII Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    6
    Here's a new one... put the laptop to sleep this morning, unplugged the charger and headphones, and slipped the notebook into my bag. Standard procedure, done it dozens of times. Pulled it out about an hour and a half later, and it's got absolutely nothing going on. Didn't even try to boot when I pressed the power button - no lights, nothing spinning up, nada. Even if it had turned itself back on in the bag somehow, there's no way it would've died in that period of time, between Windows' power management and my throttling settings.

    So I take it home during lunch and plug it back in. Turned on immediately, battery still full. Some system-level settings appear to have been reset, as the keyboard lit up in the default red. Dunno what happened, if something tripped trying to prevent a short or overvoltage at some point or what. On most other laptops I've owned, if something like that happened, I would've needed to manually trigger a reset switch or unplug and replug the battery. I've had something similar occur with my last Thinkpad, but only when I've had the back cover off to mess with the SSD or clean the fan; I haven't done any surgery on my GP63 in a couple of months.

    Anyone have the same experience, and know what caused it? The vents do allow for quite a bit of potentially conductive material to make direct contact with the motherboard, I guess, but unless I accidentally poked it with a notebook spiral I'm not exactly sure what I did or how to make sure I don't do it a second time.
     
  3. Chipmunk642

    Chipmunk642 Notebook Enthusiast

    Reputations:
    0
    Messages:
    11
    Likes Received:
    2
    Trophy Points:
    6
    Hey, I have the exact same issue, around once every two weeks I will wake up the laptop to see just a black screen, after a minute I see the MSI boot logo and the system starts up basically from scratch, and yes my keyboard settings revert to almost factory defaults (out of 5 keyboard LED profiles some are left untouched while others return to red). It's highly annoying and I always have to correct my dragon center keyboard profiles then restart the machine fully because it feels laggy as hell.

    Since tweaking windows update to back off I've noticed this happening less often, but it still happens. If you set your internet connection as on a data plan (not unlimited data usage per month) windows updates apparently stop/become less aggressive. Hope I helped.
     
  4. sush33king

    sush33king Notebook Consultant

    Reputations:
    19
    Messages:
    243
    Likes Received:
    98
    Trophy Points:
    41
    SSD
     
  5. sush33king

    sush33king Notebook Consultant

    Reputations:
    19
    Messages:
    243
    Likes Received:
    98
    Trophy Points:
    41
    Liquid Metal!
    upload_2019-4-14_6-26-19.png
     
    Last edited: Apr 13, 2019
    Le Quan likes this.
  6. Le Quan

    Le Quan Notebook Consultant

    Reputations:
    22
    Messages:
    189
    Likes Received:
    104
    Trophy Points:
    56
  7. sush33king

    sush33king Notebook Consultant

    Reputations:
    19
    Messages:
    243
    Likes Received:
    98
    Trophy Points:
    41
    @Le Quan
    abt 25 deg in air cond room...
     
  8. Msi GP63

    Msi GP63 Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hi there people i will be kinda direct with what i have to say
    i have Msi GP63 leopard 8re with GTX 1060

    i managed to get 1220-1270 ,max 1280 cinebench r15 score undervolting with with throttlestop ,and TS bench of 5.9 sec for 64mb and 24 sec for 256 mb max temp 80 for 3 cores and 85 for the other 3

    does any1 know if there is possible to undervolt with bios, because i am a newbie to how bios work dont understand how cmos works ( why is like he keeps only the configuration settings that the "cmos" thinks is good, tryed different settings with no different results) and how bios works ( tryed to undervolt by bios but doesnt work like throttlestop it undervolts too much of what i imput and changing the value does not affect it , is like it remains at the first value put there doesnt matter how many times i change it and f10 it, and some features purely doesnt work if i make the active in bios - unlocked by alt+ctrl+shift+f2 )

    from what i saw some settings persist in throttlestop or dragon center 2 even if i reinstall and fully format the ssd where i installed the OS
    i dont get it if there is some kind of memory that keeps the "user configuration" somewhere , reinstalled the OS many times because i tryed alot of different settings to get more performance but something is glitchy and i cannot manage to find it.

    another thing does any1 know what Test Fuction 1 is in bios ? ( tryed to fiend a detailed "guide" for bios for msi but failed on this.
     
    Last edited: Apr 16, 2019
  9. jayiarts

    jayiarts Notebook Enthusiast

    Reputations:
    0
    Messages:
    24
    Likes Received:
    5
    Trophy Points:
    6
    Lately I've been hit with the Power State Failure twice now, does anyone know how to fix this problem?
     
  10. Gursimran82956

    Gursimran82956 Notebook Consultant

    Reputations:
    37
    Messages:
    264
    Likes Received:
    99
    Trophy Points:
    41
    Urgent Help needed
    There's a popping sound coming from my left hinge, and i Don't know what to do of this?
    I'm in my warranty period
    Please watch the video it's just 13 seconds long
    https://photos.app.goo.gl/ZA9bN4HC2suYRxmU6
     
Loading...

Share This Page