*** The Official MSI GE75 Raider Owners and Discussions Lounge ***

Discussion in 'MSI Reviews & Owners' Lounges' started by Spartan, Nov 12, 2018.

  1. martin778

    martin778 Notebook Consultant

    Reputations:
    35
    Messages:
    175
    Likes Received:
    60
    Trophy Points:
    41
    It's been repasted with Mastergel Maker already and the VRM / MEM re-gooped with K5 pro.

    So far it looks like 40W CPU TDP limit + 1680MHz 0.8V gives the best results. In GRID the GPU is at 65-67*c and the CPU peaks at around 82-83*C. If I remove the UV on the GPU you slowly see the CPU temp creeping back to 90-92*C and GPU to 73-74*C indeed.

    In the end I get the feeling that when both GPU and CPU are loaded, each +1*C on the GPU results in +1*C on the CPU.

    I do run the latest (V)BIOS and nothing changed, still 150W cap.
     
  2. awsan

    awsan Notebook Consultant

    Reputations:
    2
    Messages:
    123
    Likes Received:
    10
    Trophy Points:
    31
    It is impossible at the moment with out a chip coder.
     
  3. seanwee

    seanwee Notebook Evangelist

    Reputations:
    43
    Messages:
    484
    Likes Received:
    156
    Trophy Points:
    56
    You can use a modded varsion of nvflash with board id mismatch disabled to flash 180w/200w vbioses from say, the GT76 if you wanted to.

    You don't need a spi chip flasher. That's for modded vbioses and the thing is, Turing vbios modding isn't even working.
     
    awsan likes this.
  4. martin778

    martin778 Notebook Consultant

    Reputations:
    35
    Messages:
    175
    Likes Received:
    60
    Trophy Points:
    41
    I have to say i can't get this thing to downclock for a second when it's on AC. No matter if I have XTU on/off or throttlestop. It's always around 4GHz unless I choke it with a low TDP limit.
     
  5. seanwee

    seanwee Notebook Evangelist

    Reputations:
    43
    Messages:
    484
    Likes Received:
    156
    Trophy Points:
    56
    Did you try limiting the maximum clock multiplier in the fivr tab in throttlestop?
     
  6. martin778

    martin778 Notebook Consultant

    Reputations:
    35
    Messages:
    175
    Likes Received:
    60
    Trophy Points:
    41
    I use XTU but that maximum multi did work in TS. However the CPU never goes idle.
     
  7. awsan

    awsan Notebook Consultant

    Reputations:
    2
    Messages:
    123
    Likes Received:
    10
    Trophy Points:
    31
    Cpu wont idle at 800mhz (if thats what you mean) in high performance power plan you need to choose balanced.
     
  8. martin778

    martin778 Notebook Consultant

    Reputations:
    35
    Messages:
    175
    Likes Received:
    60
    Trophy Points:
    41
    I mean that it's always hovering around 4.0-4.3, no matter what. I've reinstalled the drivers but still only have one power plan available - Balanced, I tried setting max CPU state for the plan at ~95% but it still stays at 4GHz. This only happens on AC power.
     
  9. thefatapple

    thefatapple Notebook Geek

    Reputations:
    7
    Messages:
    84
    Likes Received:
    22
    Trophy Points:
    16
    just use TS and lower the turbo ratio limits to like 36
     
  10. martin778

    martin778 Notebook Consultant

    Reputations:
    35
    Messages:
    175
    Likes Received:
    60
    Trophy Points:
    41
    That's not really the issue, as it will just stay at 3.6 all the time. It's like it's missing the C-states or something.
     
Loading...

Share This Page