*** The Official MSI GE75 Raider Owners and Discussions Lounge ***

Discussion in 'MSI Reviews & Owners' Lounges' started by Ultra Male, Nov 12, 2018.

  1. dr_mcq

    dr_mcq Notebook Enthusiast

    Reputations:
    4
    Messages:
    20
    Likes Received:
    14
    Trophy Points:
    6
    Uninstall "Intel Optane Pinning Explorer Extensions" if you are not using optane memory and I expect your issue will be resolved.

    Cheers
     
  2. Jalen9762

    Jalen9762 Notebook Consultant

    Reputations:
    9
    Messages:
    273
    Likes Received:
    49
    Trophy Points:
    41
    Can some help me please I am having trouble install dragon center

    Sent from my EVR-L29 using Tapatalk
     
  3. Jalen9762

    Jalen9762 Notebook Consultant

    Reputations:
    9
    Messages:
    273
    Likes Received:
    49
    Trophy Points:
    41
    Has anyone installed it recently?

    Sent from my EVR-L29 using Tapatalk
     
  4. Ananassi

    Ananassi Notebook Enthusiast

    Reputations:
    0
    Messages:
    19
    Likes Received:
    4
    Trophy Points:
    6
    I reinstalled it like less than a week ago. What kind of problem are you having?
     
  5. Jalen9762

    Jalen9762 Notebook Consultant

    Reputations:
    9
    Messages:
    273
    Likes Received:
    49
    Trophy Points:
    41
    I installed the latest one from the msi website when I try to launch it it won't open up

    Sent from my EVR-L29 using Tapatalk
     
  6. Ananassi

    Ananassi Notebook Enthusiast

    Reputations:
    0
    Messages:
    19
    Likes Received:
    4
    Trophy Points:
    6
    Try installing
    Try installing dragon center using MSI Help desk. You can find it in Driver & APP Center in utility tab.
     
  7. Jalen9762

    Jalen9762 Notebook Consultant

    Reputations:
    9
    Messages:
    273
    Likes Received:
    49
    Trophy Points:
    41
    I downloaded msi help desk I don't see an option to dowlaload dragon center it just brings me to a download page

    Sent from my EVR-L29 using Tapatalk
     
  8. benfstokes

    benfstokes Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi all,

    Got my GE75 and am loving it so far. Just have one question: the back exhausts unless cooler boost is on aren't pushing any air out, is this normal? Any way to change this behavior if not?
     
  9. Jalen9762

    Jalen9762 Notebook Consultant

    Reputations:
    9
    Messages:
    273
    Likes Received:
    49
    Trophy Points:
    41
    Can someone please help me with this?

    Sent from my EVR-L29 using Tapatalk
     
  10. katates

    katates Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    4
    Trophy Points:
    6
    I thinks its because when fans at low rpm they are not able to push air to back
     
Loading...

Share This Page