*** The Official 2019 MSI GS65 Stealth with RTX GPUs Owners and Discussions Lounge ***

Discussion in 'MSI Reviews & Owners' Lounges' started by JRey, Jan 25, 2019.

  1. LoneSyndal

    LoneSyndal Notebook Deity

    Reputations:
    341
    Messages:
    977
    Likes Received:
    529
    Trophy Points:
    106
    I dont have access to pressure paper, but I did notice the thermal pads that came with my unit being completely worn. Ordered some 0.5 fujipoly to help remedy the issue.

    Sent from my SM-N975U using Tapatalk
     
  2. eurodj101

    eurodj101 Notebook Evangelist

    Reputations:
    29
    Messages:
    468
    Likes Received:
    85
    Trophy Points:
    41
    I tried 0.5 but didn't make that big a difference in my case also felt the vrms weren't makinggood contact with the heatpipe
     
  3. xLima

    xLima Notebook Evangelist

    Reputations:
    131
    Messages:
    563
    Likes Received:
    280
    Trophy Points:
    76
    Same experience for me, mine had a visible gap between pad and HS and temp did not improve.

    Sent from my BLA-L09 using Tapatalk
     
  4. N123

    N123 Notebook Consultant

    Reputations:
    0
    Messages:
    105
    Likes Received:
    10
    Trophy Points:
    31
    sorry for the newb question but what does this mean and what does it allow?--worth updating the bios for this?

    Thanks,
    N123
     
  5. N123

    N123 Notebook Consultant

    Reputations:
    0
    Messages:
    105
    Likes Received:
    10
    Trophy Points:
    31
    (I meant what does this do and is it worth upgrading the bios to get this)
     
  6. eurodj101

    eurodj101 Notebook Evangelist

    Reputations:
    29
    Messages:
    468
    Likes Received:
    85
    Trophy Points:
    41
    Yeah i updated na mine doesnt go to 20
     
    N123 likes this.
  7. eurodj101

    eurodj101 Notebook Evangelist

    Reputations:
    29
    Messages:
    468
    Likes Received:
    85
    Trophy Points:
    41
    After bout 4-5 windows reinstalls i think its the latest nvidia driver......i kept updating everything before testing til i noticed that the drivers in windows update are 417.29 and those were switching fine....after reinstalling windows one last time...i went installing all apps and updates after windows updates, and did em one by one and tested with my rift s, until it just worked, this was without installing latest nvidia nor intel drivers.....just tested with 441.66 and works fine so im staying there til the next update comes along.
     
  8. somejoshdude

    somejoshdude Notebook Consultant

    Reputations:
    14
    Messages:
    100
    Likes Received:
    36
    Trophy Points:
    41
    Sooo for your *testing* pleasure -- sorry I have been gone for so long. Work and Life issues suck sometimes. We have an 80w and a 90w but now have a 115w.. Have not tested yet but came from the 10th gen series

    timeout need to test -- PCI Device ID mismatch.. interesting.
     

    Attached Files:

    Last edited: May 29, 2020
  9. eurodj101

    eurodj101 Notebook Evangelist

    Reputations:
    29
    Messages:
    468
    Likes Received:
    85
    Trophy Points:
    41
    i think we got pci sub somthing on the 90w bios
     
  10. eurodj101

    eurodj101 Notebook Evangelist

    Reputations:
    29
    Messages:
    468
    Likes Received:
    85
    Trophy Points:
    41
    any updtes
     
Loading...

Share This Page