Testing GPS

Discussion in 'Panasonic' started by jviss, Jul 18, 2007.

Thread Status:
Not open for further replies.
  1. Action

    Action Notebook Consultant

    Reputations:
    1
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    30
    Hi all, been some time now hey. I'm back home again from being O/S and got my life sorted out now to the piont where I can get back to the hobbies again :D .

    So this is where I'm at now. After getting burned by an ebay seller who didnt know how to cheak the CF28 for the right model No, what I thought I got was a CF28 1K was just a normal non-touch CF28 800Mz. Turned out that the pic of the lapy where not the ones he was selling.
    Not happy but at lest I have a spare base now.....

    My Bios is set to:
    All Ports set to Enable with GPS: I/O IRQ: 2E8/IRQ10, and IrDA Disabled.

    Hardware
    GPS
    Dipset is the same as eveyone else, Eg number 4 is ON all others are set to OFF.
    Modem has been taken out, As I will be puting my Wifi card back in there after I have got this all working.

    Win XP SP3 settings
    Com port 4 is set to 2E8/IRQ10, with port settings of Bps of 4800, data bits 8, Parity None, Stop bits 1, Flow control Hardware.
    Panasonic GPS Filter Driver is installed, tho then I set it to filter enabled in Device Manager, it never seams to stay that way.
    Uninstalled the Microsoft Serial BallPoint mouse driver, as I use the touchsreen over the pad anyways.

    Software that I'm using is Gpsinfo and WINCE, both show me a GPS Receiver on Com4. Also shows me that all to same mass of info as its looking for a fix when there runing. So i'm back to where I started again lol. Thinking that the antenta is stuffed up and/or that the GPS moduel is not up to the job. Tho on a side note, the time on the GPSinfo is the right time here, but the time on the WINCE is very wrong and I cant change it at all.

    Dam I have a lot of reading to do to chatch up on with the other GPS threads.
    I guess no one has come up with a "GPS Kit" for these yet? ;)
     
  2. Action

    Action Notebook Consultant

    Reputations:
    1
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    30
    update....
    Got it working today after leaving it out side for a few hours as I worked on one of my cars.

    Got up to 5 satalites locked, but very touchy if there was anything covering the pickup area. But was a good 3 locked all the time and up to 5 showing in blue.


    2nd update,
    Just spent about 10mins outside and now have all 8 locked on. :)
    :)
     
Loading...
Similar Threads - Testing
  1. taraquin
    Replies:
    0
    Views:
    375
Thread Status:
Not open for further replies.

Share This Page