Temp1 in SpeedFan

Discussion in 'Asus' started by mujtaba, Apr 20, 2007.

Thread Status:
Not open for further replies.
  1. mujtaba

    mujtaba ZzzZzz Super Moderator

    Reputations:
    4,097
    Joined:
    Jul 29, 2006
    Messages:
    3,081
    Likes Received:
    104
    Trophy Points:
    131
    I have recently installed SpeedFan on my W3J.The problem is : The Temp1 (Which I think is the GPU temp) was constantly on 60 and it's on 65 today (on Idle mode) - I think I'm going to open and clean the laptop.Just wanted to know the GPU temp readings of the W3J owners.
     
  2. dmak

    dmak Notebook Consultant

    Reputations:
    6
    Joined:
    Apr 8, 2006
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    30
    lol, thats normal, dont sweat it... when you play a game it can get to 70-80 actually, kinda hot, but that is what you expect with a comp this size packing a 1600... it wont damage it, it can run up too 90 or so before any fail safes kick in, the problems start when you put a laptop this hot in an exclosed space

    oh and yes, temp1 is your gpu
     
  3. mujtaba

    mujtaba ZzzZzz Super Moderator

    Reputations:
    4,097
    Joined:
    Jul 29, 2006
    Messages:
    3,081
    Likes Received:
    104
    Trophy Points:
    131
    Thanks for help.
     
Loading...
Similar Threads
  1. Ravage
    Replies:
    3
    Views:
    2,093
  2. skipp3r
    Replies:
    2
    Views:
    1,392
  3. SeviE
    Replies:
    4
    Views:
    1,110
  4. System64
    Replies:
    4
    Views:
    1,080
  5. dcw1
    Replies:
    6
    Views:
    3,054
Thread Status:
Not open for further replies.

Share This Page