Tech Heads Help!

Discussion in 'Alienware M15x' started by Raja786, Dec 25, 2016.

Thread Status:
Not open for further replies.
  1. Raja786

    Raja786 Notebook Consultant

    Reputations:
    0
    Messages:
    288
    Likes Received:
    39
    Trophy Points:
    41
    Hi guys, I recently upgraded my gpu from a nvidia gt 240m to a 7970m. Problem I'm having now is that when I play games I get really bad lag. Went into furmark to do a gpu stress test and temps are stable and max is 62c after an hour of me being on furmark. The thing that's annoying me is that the fps showing are 15 min - 19 max. Surely something is wrong. I read up on throttling issues so I ordered a 180w psu and have pulled the pin aswell. But still same thing. Then I checked to see if stealth mode was disabled and it was. Still no luck. Heard that normally a cpu can bottleneck the gpu is this true. My specs are as follows:

    i7 820qm
    8gb DDR3 ram
    250gb ssd
    Windows 10 pro 64 bit

    On gpu-z it shows my core clock stuck at 450MHz and memory clock at 300MHz.


    My fans are all good and speed up with more load being applied to the gpu. Heard people undervolting the gpu to resolve this issue.

    Anyone know of a good undervolt software I could use and a step by step guide on how to do it. I'm not to technical when it comes to these things so all the help is appreciated.

    Thanks in advance guys!
     
    Last edited: Dec 25, 2016
Loading...
Thread Status:
Not open for further replies.

Share This Page