1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

"Tapping" touchpad sensitivity on Acer TM4501

Discussion in 'Acer' started by fulano, Oct 30, 2004.

Thread Status:
Not open for further replies.
  1. fulano

    fulano Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    First, let me start by thanking everyone in this forum. I finally got my Acer TM4501 today (after what seemed like decades of research) and I owe it all to this forum. It's been quite the learning curve and I still feel like I don't know much! Oh well,... . [B)]

    On to my question:

    Does anyone find the "tapping" function on the touchpad too sensitive on the Acer TM4501? How can I adjust the sensitivity? Is there any way to turn this "tapping" function off? It's not mentioned in the manual and I can't find any info on the US Acer site. Am I looking in the wrong places? Anyone have any ideas?

    Thanks.
     
  2. Cman

    Cman Notebook Consultant

    Reputations:
    0
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    30
    Yes, you can adjust the sensitivity on the touchpad when you tap it to open folders and stuff. Go to control panel and open mouse properties and look at "double click speed". From Acer it's usually set in the middle and you can adjust it to your liking. I don't think you can turn it off though. Hope this helps.

    Tony



    T. Chan

    Ultinet desktop P3 450Mhz
    Acer 1681WLMi, arriving this week :)
     
  3. jimp

    jimp Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    I have the 3201 and had the same problem. I tried the tap speed as mentioned but didn't help much. Another forum helper suggested this route and it solved my problem. Go to control panel, mouse. Click Hardware, then properties. Then advanced settings. change the sample rate to 80%. Hope this helps!
     
  4. fulano

    fulano Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    <blockquote id="quote"><font size="1" face="Verdana" id="quote">quote:<hr height="1" noshade id="quote">Originally posted by jimp
    [br]I have the 3201 and had the same problem. I tried the tap speed as mentioned but didn't help much. Another forum helper suggested this route and it solved my problem. Go to control panel, mouse. Click Hardware, then properties. Then advanced settings. change the sample rate to 80%. Hope this helps!
    <hr height="1" noshade id="quote"></font id="quote"></blockquote id="quote">

    That did it! Thanks!
     
  5. rickgassko

    rickgassko Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I guess the change in sample rate makes it less sensitive? I tried that but didn't notice much difference. What I _really_ want to do is turn the tapping off - I'm always hitting it by mistake. I can't find any way to do that though (I'm on the TM 4500).

    Any thoughts?
     
Similar Threads: Tapping touchpad
Forum Title Date
Acer How do I turn off touchpad tapping on Timeline X 4830T? Mar 21, 2012
Acer Aspire 5315 touchpad doesn't have TAPPING option Dec 30, 2008
Acer 6920G - Disabling tapping on the touch pad Aug 8, 2011
Acer Two Finger Tapping Feb 11, 2011
Acer Touchpad doesn't work - Acer TravelMate TM8573T Jan 14, 2015

Thread Status:
Not open for further replies.

Share This Page