1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

T61p Sleep/Hibernate Problem

Discussion in 'Lenovo' started by Martiuis, Jan 31, 2008.

Thread Status:
Not open for further replies.
  1. Martiuis

    Martiuis Notebook Enthusiast

    Reputations:
    0
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    5
    If I put my computer in sleep or hibernate it will wake by itself without touching it at all. This happens after a minute or two with sleep after about fifteen with hibernate. Anyone know what could be causing this?
     
  2. Arki

    Arki Super Moderator

    Reputations:
    3,639
    Messages:
    4,136
    Likes Received:
    0
    Trophy Points:
    105
    Do you have an external USB devices plugged in? Like a mouse or something?
     
  3. toni2

    toni2 Notebook Enthusiast

    Reputations:
    0
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    15
    I have a similar problem, I dont use any external devices. I noticed that my fans are on a lot. And when I put to sleep mode the sleep control on the notebook is blinking about 5 sec. I used 2 days without any change after getting this machine , and then I downloaded updates (and also bios update). And than the things have changed.

    "sorry for my english"
     
  4. gamemint

    gamemint Notebook Evangelist

    Reputations:
    1
    Messages:
    391
    Likes Received:
    0
    Trophy Points:
    0
    This can be caused by you having something that is running on a timer or spyware
     
  5. thinkpad99

    thinkpad99 Notebook Guru

    Reputations:
    9
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    15
    I had a similar problem a few weeks back. I think a combination of bios and driver updates helped but the "wakeonlan" setting really did the trick (I think) for me. I'm mainly using an ethernet network connection for now meaning I'm not sure if a wireless connection would have the same problem or setting I'm about to describe.

    Under network connections, you can right click and choose properties for your LAN connection, then see if you have a "configure" choice in your General tab where it says "Connect Using". If so, choose "Configure" and then in the new window, choose the "Power management" tab. I believe I used to have "Allow this device to bring the computer out of standby" checked. Since doing all the above, including unchecking the "Allow this device.." choice, my sleep/hibernate has worked fine in terms of not waking up when it's not supposed to. I think Hibernation may not work perfect in other respects per some other postings I have read. I mostly use standby.
     
  6. Martiuis

    Martiuis Notebook Enthusiast

    Reputations:
    0
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    5
    I had noticed that the lights next to my ethernet port were on when I was in sleep or hibernate so I found that suspicious. Even though I have Vista I found a similar option and when I turned it off everything worked and the ethernet lights were no longer on during sleep or hibernate. Thanks for the help in pointing me in the right direction.
     
  7. thinkpad99

    thinkpad99 Notebook Guru

    Reputations:
    9
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    15
    Glad to hear of this and thanks for posting your results. If you see any change in the future, please post your results again as this may help others. Perhaps you can describe where the similar Vista option is found for Vista users that may be having a similar issue. :)
     
Thread Status:
Not open for further replies.

Share This Page