T61 display problems?

Discussion in 'Lenovo' started by elixiash, Aug 1, 2007.

Thread Status:
Not open for further replies.
  1. elixiash

    elixiash Notebook Consultant

    Reputations:
    26
    Messages:
    146
    Likes Received:
    1
    Trophy Points:
    31
    My 2 weeks old T61 suddenly displayed a single fine blueish-green vertical line near the right hand corner of the screen while in dos. It disappeared a while later and resurfaced later in Windows when I booted into it. Is my lcd or graphics busted which would require servicing? I remembered seeing such on a old P2 laptop which my sis used to own.
     
  2. vaw

    vaw Notebook Deity

    Reputations:
    11
    Messages:
    783
    Likes Received:
    0
    Trophy Points:
    30
    What type of screen do you have?
     
  3. elixiash

    elixiash Notebook Consultant

    Reputations:
    26
    Messages:
    146
    Likes Received:
    1
    Trophy Points:
    31
    Its the 14.1" widescreen model.
     
  4. elixiash

    elixiash Notebook Consultant

    Reputations:
    26
    Messages:
    146
    Likes Received:
    1
    Trophy Points:
    31
    Does anyone have any advice? Should it be sent in for repairs? The lines are not appearing all the time but the fact that it shows up occassionally really pisses me off. :(
     
  5. eyecon82

    eyecon82 Notebook Deity

    Reputations:
    70
    Messages:
    1,800
    Likes Received:
    0
    Trophy Points:
    55
    wxga or wxga+?
     
Loading...
Thread Status:
Not open for further replies.

Share This Page