T440s and System Restore "Recovery Failed"

Discussion in 'Lenovo' started by kgorczewski, Mar 28, 2014.

Thread Status:
Not open for further replies.
  1. kgorczewski

    kgorczewski Notebook Enthusiast

    Reputations:
    0
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    5
    I bought recently T440s with 16GB cache drive and 500GB disk. I had been able to install new SSD (Samsung 840 EVO 500GB) but I cannot restore Lenovo system from Disks.
    I had to copy disks to USB drive because T440s don't have optical drive. Laptop is booting from USB but once I'm accepting aggreement (EULA) I have information "Recovery Failed".
    I have exactly same problem like here:
    https://forums.lenovo.com/t5/T400-T500-and-newer-T-series/Windows-8-Recovery-Disc-not-working/td-p/1250937
    I found out that it can be cause that laptop have 2 drives (one new SSD and second 16GB mSata) but BIOS don't have option to disable it and I cannot locate mSata cache drive.
    Any help ?
     
  2. phamhlam

    phamhlam Notebook Evangelist

    Reputations:
    32
    Messages:
    405
    Likes Received:
    33
    Trophy Points:
    41
    The m.2 16GB drive is under the battery next to your HDD. I disconnected the cable connecting the drive to my laptop to get Windows to install properly.
     
  3. kgorczewski

    kgorczewski Notebook Enthusiast

    Reputations:
    0
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    5
    You are right. I disconnected m.2 16GB cache drive but still have same error: Recovery Failed. Did you used external DVD or you copied DVDs to USB ?
     
Loading...
Thread Status:
Not open for further replies.

Share This Page