T420 Low Headphone Volume FIX

Discussion in 'Lenovo' started by asfcjsdkfjdfl, Jan 18, 2012.

Thread Status:
Not open for further replies.
  1. asfcjsdkfjdfl

    asfcjsdkfjdfl Notebook Enthusiast

    Reputations:
    20
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    15
    I didn't see this posted anywhere (was searching around trying to fix it for myself) so hopefully not a repost.

    Wasn't able to find any solutions online so tinkered with all the audio-related stuff in Windows and stumbled upon it.

    I'm using the latest drivers from lenovo.

    In control panel go to "SmartAudio". Takes a moment to come up.
    Plug your headphones into the headphone jack. The picture on the right will change from a laptop to headphones.
    Click the headphones image and you'll get a warning that disabling the limiter will make you deaf. Click Accept
    You'll see the image of the volume level between the headphones changes from like 60% to 100%.

    Now you can decide for yourself how loud you want to listen rather than relying on some safety standard which I'm assuming is now enabled by default due to some paranoid lawyer somewhere.
     
  2. PatchySan

    PatchySan Om Noms Kit Kat

    Reputations:
    3,970
    Messages:
    2,248
    Likes Received:
    221
    Trophy Points:
    81
    Thanks for the information, I put this on the T420 Q&A sticky for future reference.
     
  3. doug-jensen

    doug-jensen Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    I posted elsewhere on this forum that another solution is to use a headphone amp, such as the Headroom BitHead or any of the other zillion ones.
     
  4. ibmquality

    ibmquality Notebook Evangelist

    Reputations:
    18
    Messages:
    354
    Likes Received:
    17
    Trophy Points:
    31

    Hope this works for the speakers. The audio with speakers on my Edge sounds significantly better than with my new T420.
     
  5. andpgud

    andpgud Notebook Guru

    Reputations:
    0
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    15
    I cannt find this smart audio. I installed the DD surround, so maybe that is the problem.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page