Streaming video lags Full Screen

Discussion in 'Gateway and eMachines' started by albertp2000, Apr 23, 2010.

Thread Status:
Not open for further replies.
  1. albertp2000

    albertp2000 Notebook Enthusiast

    Reputations:
    0
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    5
    When I am streaming videos on my fx7807 windows 7 and I maximize it to full screen it starts to lag. When it plays on my a small screen there is no problem but when I maximize it the lag begins. What is wrong? Thanks guys
     
  2. xxERIKxx

    xxERIKxx Notebook Deity

    Reputations:
    159
    Messages:
    1,488
    Likes Received:
    0
    Trophy Points:
    55
    You can try right-clicking on the video then go into settings and dissable hardware acceleration.
     
  3. mew1838

    mew1838 Team Teal

    Reputations:
    294
    Messages:
    1,200
    Likes Received:
    0
    Trophy Points:
    55
    Either disable powermizer (search) or use 197.16 nvidia drivers.
     
  4. Omexis

    Omexis Notebook Consultant

    Reputations:
    60
    Messages:
    157
    Likes Received:
    0
    Trophy Points:
    30
    Also make sure you have abobe flash player 10.1 because now it has GPU acceleration for video.
     
  5. crazysoccerman14

    crazysoccerman14 Notebook Consultant

    Reputations:
    23
    Messages:
    214
    Likes Received:
    0
    Trophy Points:
    0
    Disable hardware acceleration it only causes trouble. Disabling it will put the full load on the cpu but it will run smoothly. Try that first, and if you find it lagging still, disable powermizer.

    I turn off hardware acceleration and leave powermizer on, now I can stream without stutter- I used to have the same problem as you.
     
Similar Threads: Streaming video
Forum Title Date
Gateway and eMachines Gateway SA1 M-6884h videocard or inverter? Feb 27, 2013
Gateway and eMachines NV59C57u Video Woes Sep 12, 2012
Gateway and eMachines Troubles with Video Card Jul 6, 2012
Gateway and eMachines Gateway P-7805u video card idling at 80c May 29, 2012
Gateway and eMachines Help with video problem Apr 30, 2012

Thread Status:
Not open for further replies.

Share This Page