stop windows from automatically switching to external monitor monitor after docking?

Discussion in 'Lenovo' started by FinkPad, Jan 6, 2013.

Thread Status:
Not open for further replies.
  1. FinkPad

    FinkPad Notebook Evangelist

    Reputations:
    47
    Messages:
    345
    Likes Received:
    22
    Trophy Points:
    31
    I have my tv connected to the X200 ultradock, every time I dock my laptop, my laptop screen shuts off and goes to the tv even when the tv is off.

    Is it possible to adjust Windows 7 action after detecting an external monitor so that it does nothing.
     
  2. bogatyr

    bogatyr Notebook Evangelist

    Reputations:
    85
    Messages:
    693
    Likes Received:
    0
    Trophy Points:
    30
    In my experience with this, Windows goes back to the last configuration set for the current monitors detected.

    i.e. If the last time you were hooked up to the dock with the TV, Windows was using the TV as the display, the next time you hook up to the dock with TV, it will go to that configuration. If the last time you were hooked up to the dock with the TV, Windows was only using the internal LCD, it will go to that configuration the next time you dock.
     
  3. FinkPad

    FinkPad Notebook Evangelist

    Reputations:
    47
    Messages:
    345
    Likes Received:
    22
    Trophy Points:
    31
    I do that all the time, when I get home, I dock it, goes to "projector only" , Win + P, left, enter, to set it to "computer only". Undock the laptop when I go out, come back home, windows forget the previous setting, goes back to "projector only", repeat this process every day.
     
  4. raul206

    raul206 Notebook Enthusiast

    Reputations:
    0
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    15
    I would really like to know that too.
    It is very anoying...
     
Loading...
Thread Status:
Not open for further replies.

Share This Page