Sound blaster error

Discussion in 'Sager and Clevo' started by opayaa, Mar 12, 2018.

  1. opayaa

    opayaa Notebook Enthusiast

    Reputations:
    5
    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    6
    Hello. Since yesterday everytime i open SB software i get this error and can't find any solution on google. https://imgur.com/OSOUyoH
    Also, i think the sound on headphones went a litle bit weird..
    Any help? Thank you
     
  2. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    7,398
    Messages:
    46,466
    Likes Received:
    12,401
    Trophy Points:
    931
    What is you if default audio device? Did you make any changes at all?
     
  3. opayaa

    opayaa Notebook Enthusiast

    Reputations:
    5
    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    6
    What u mean? Sorry im a completely noob. I have realtek drivers installed (6.0.1.7930) and SB and never had problems till yesterday when the sound went weird, i did not changed anything before. However, i think the sound is good now but i still get the error on SB, and when i try to uninstall SB i get another error "impossible to locate the specified module".
    What can i do?
     
  4. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    7,398
    Messages:
    46,466
    Likes Received:
    12,401
    Trophy Points:
    931
    Some life skills for the future, if someone asks a question then pick out some key words.

    I asked you:

    What is your default audio device?

    Pop that into Google and we get:

    https://www.google.co.uk/search?q=d...-android-sonymobile&sourceid=chrome-mobile&ie

    With the top result being a guide with pictures.

    This will let you get the information requested and we can rule out another audio device being default which will disable the creative controls.
     
  5. opayaa

    opayaa Notebook Enthusiast

    Reputations:
    5
    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    6
  6. Prostar Computer

    Prostar Computer Company Representative

    Reputations:
    1,222
    Messages:
    7,180
    Likes Received:
    929
    Trophy Points:
    281
    We ran into this awhile back during a transition of driver updates and updates to the SB software. Which make and model is your laptop?
     
  7. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    7,398
    Messages:
    46,466
    Likes Received:
    12,401
    Trophy Points:
    931
    opayaa likes this.
  8. opayaa

    opayaa Notebook Enthusiast

    Reputations:
    5
    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    6
    My laptop is P650RP6-G. I think i had this issue earlier when i bought my pc, but i re-installed OS like 2 or 3 times because i was facing some bsod and it was solved.
    I have SB software installed just to improve the sound quality, i never use effects or custom profiles, and the sound is good now.. not weird anymore. But i sitll get the error when i open the software, so something is wrong..
     
  9. aIex

    aIex Notebook Consultant

    Reputations:
    14
    Messages:
    170
    Likes Received:
    27
    Trophy Points:
    41
    Try Equalizer APO + Peace GUI.
     
  10. opayaa

    opayaa Notebook Enthusiast

    Reputations:
    5
    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    6
    I dont need any other software.. the sound is working great and i always try to keep my pc as clean as possible. I just would like to know why i get this error on SB, i can't even uninstall it..
     
Loading...

Share This Page